• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 254
  • Last Modified:

Outlook ver 8.0

G3 Wont save settings.  I have two G3 macs runnung the same software.  we use outlook express for e-mail. under outlook settings there is a place to put the server name, username, appletalk or tcp/ip under properties for microsoft exchange. after I apply these changes then go back to properties for this username everything is blank and default back to apple talk.  we use ethernet and tcp/ip to connect to our mail server.  This "problem" mac can connect to the internet and browse the web so I know that my ethernet card works and the connection is good.  I have set up an LT_LW bridge and my apple talk is set on ethernet.  Can any one help me
0
hananm
Asked:
hananm
1 Solution
 
paulvaneykelenCommented:
Go to the Systemfolder>preferences>exchange profiles>.

Delete all the profiles files (3) in this folder.
Restart Outlook and recreate it via the automatic setup.

Sometimes the profile files are damaged and do not hold the info
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now