?
Solved

Secondary IDE Controller

Posted on 1998-09-09
8
Medium Priority
?
152 Views
Last Modified: 2013-12-16
everytime a turn on my micro, that secondary ide controller is not recognized and the cdrom device is noy recognized too.So a must restart sometimes 3 times until these devices appear correctly in device manager. How can I correct this problem? My OS now is win98 but with win95 I had the same trouble. Thanks.
0
Comment
Question by:labspbra
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 

Author Comment

by:labspbra
ID: 1758216
Edited text of question
0
 

Author Comment

by:labspbra
ID: 1758217
Adjusted points to 100
0
 

Author Comment

by:labspbra
ID: 1758218
no, thanks.
0
WordPress Tutorial 4: Recommended Plugins

Now that you have WordPress installed, understand the interface, and know how to install new parts, let’s take a look at our recommended plugins.

 
LVL 1

Expert Comment

by:jcnork
ID: 1758219
I had a similar problem.  I had to reset my BIOS settings by flipping a switch on my motherboard and then have the BIOS redetect the hardware.  You may want to contact the motherboard maker to get instructions on how to do this.

0
 

Expert Comment

by:juslee
ID: 1758220
Are you sure that BIOS recognize it? If so, please check what's going on your system. Open control pannel and SYSTEM. Is there any marks like ! or X - they mean some problems are in cofiguring your system. After that, you must tell us that informations.
0
 

Expert Comment

by:juslee
ID: 1758221
Oh! I omitted one thing. What's up when you boot your computer as a DOS mode. DOS cannot recognize it, either? (I mean 2nd IDE)
0
 
LVL 1

Accepted Solution

by:
petereilering earned 200 total points
ID: 1758222
Your BIOS setting as probably AUTO
Do not use this
You must fill in the specs of your hard drive in BIOS
0
 

Author Comment

by:labspbra
ID: 1758223
Bios is in auto. So I think the problem is in windows because in device manager appears that yellow mark !. I Found out one more trouble: IRQs are rejected by mini door. Thank you
0

Featured Post

7 Extremely Useful Linux Commands for Beginners

Just getting started with Linux? Here's a quick start guide that has 7 commands that we believe will come in handy.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

An introduction to the wonderful sport of Scam Baiting.  Learn how to help fight scammers by beating them at their own game. This great pass time helps the world, while providing an endless source of entertainment. Enjoy!
Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question