Ping Windows NT Server from SCO Openserver

Posted on 1998-09-10
Last Modified: 2013-12-23
I have a Windows NT 4 server and a SCO Openserver machine on the same network (100BaseT cards with a 100BaseT hub).  Both have TCP/IP installed. NT IP addr= (Mask, Openserver IP addr= (Mask  Both in the same domain.  I can ping localhost and local IP addr on both machines but cannot ping the other machine.  Both cards have links and the activity light flashes on both cards during the ping.  The message on the Openserver machine is 'host is down'.  The message on the NT machine is 'Request timed out.' What should I check out?
Question by:davewalton
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions

Author Comment

ID: 1561988
Edited text of question

Expert Comment

ID: 1561989
Try to set the subnetmask to, this will match the IP scope.

Author Comment

ID: 1561990
Tried that on just the Openserver machine but no effect. Then set the mask on the NT box and still no effect.  Both machines were rebooted after the subnet mask change...
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

LVL 37

Expert Comment

ID: 1561991
You are using zero network addresses. For having a good support to such kind of addresses, apply NT4SP3/SP4 at NT side. The problem is, SCO OpenServer does not support such address. So,

1. Get fixes for SCO, for supporting zero network IP address


2. Change you IP address scheme, for example, change addresses to, with mask.

Author Comment

ID: 1561992
I am using Small Business Server which already has SP3 applied.  I changed the IP addresses as suggested anyway but it made no difference at all.  Seemed to make sense though...
LVL 37

Expert Comment

ID: 1561993
on both SCO Open Server and NT Server?

Author Comment

ID: 1561994
Yes - on them both... on NT on OpenServer, both with mask

Accepted Solution

schmiegu earned 100 total points
ID: 1561995
I see no logical failure in the configuration, so I guess, the failure is in the cabling or the connection of the hubs. Connect both servers to the same hub not using the uplink connector. Or - if you connected them directly, make sure, you are using a crosslinked cable.

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Using libpcap/Jpcap to capture and send packets on Solaris version (10/11) Library used: 1.      Libpcap ( Version 1.2 2.      Jpcap( Version 0.6 Prerequisite: 1.      GCC …
Java performance on Solaris - Managing CPUs There are various resource controls in operating system which directly/indirectly influence the performance of application. one of the most important resource controls is "CPU".   In a multithreaded…
Learn several ways to interact with files and get file information from the bash shell. ls lists the contents of a directory: Using the -a flag displays hidden files: Using the -l flag formats the output in a long list: The file command gives us mor…
Learn how to get help with Linux/Unix bash shell commands. Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for unknown command…
Suggested Courses

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question