command.com

The deal is I can't use the msdos icon on windows.  Whenever I do it comes back with an error.  

This program has performed an illegal operation and will be terminated.  quit all programs and then restart the computer.

This program encountered an invalid page exception.

Fault Location:  0028:C0075CA9
Faulting Component:  SYMEvent(02)+00003EF1
Interupts in service: None

When dos does run, the error will come up in a few seconds.
LVL 1
isilverAsked:
Who is Participating?
 
dankhConnect With a Mentor Commented:
IS,

   Please have this question deleted since you solved it.

http://www.experts-exchange.com/topics/experts-exchange/

Thank you.
0
 
MasseyMCommented:
It looks like you are having a problem with your Norton products (Antivirus, Norton Utilities?)
0
 
MrfixitCommented:
Sure does I would remove it and try again?
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
ckayterCommented:
If you are running third-party utilities on Win98, you need to be sure you have the Win98 compatible version...

Also, check out the System Information (in Accessories, System Tools) Utility that comes with Win98. Once in there, go to the Tools Menu and select Dr. Watson. A new icon will appear in the systray. Double-click it. Go to View, select Advanced (which can be set as the default in Options...). Dr. Watson will tell you if you've got anything going in the Autoexec.bat or Config.sys files that is causing errors in Win98.

You can edit the Autoexec.bat and Config.sys files in the System Config Utility, also on the Tools Menu in System Information.

Colleen

0
 
ILPowerSoftCommented:
Hello
to you it can be a problem in your command.com in your
windows folder there are a file that named command.com
copy this file to anther folder, take the file in c:\
'command.com' and copy it to your win folder  
 

0
 
isilverAuthor Commented:
sorry but I have already attempted that.  

I think I may has solved the problem.  I just cut off all contact to windows 98 from dos and the fault errror doesn't appear anymore.  It may be a simple solution but at least it is working.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.