?
Solved

Direct cable connection 95-98

Posted on 1998-09-13
4
Medium Priority
?
215 Views
Last Modified: 2010-04-27
I have one PC with  Win98 (4.10.1998.6) and another with Win95 (4.00.1111). I have installed a "Host Direct cable connection between 2 PCs on COM2" on the '98 PC and the same , but "Guest ..." on the '95 PC. When I click 'listen' button on host, 'connect' button on guest, correctly connected the cable (run fine under DOS - with FX Link program) - after a while "trying/finding/waiting for guest/host"-message on the guest(95) I receive: "Host not found,  are the cables properly connected?" or something like that. After another seconds on the Host(98) I receive a speaker beep(the guest has no speaker - XT case) and some part of message under the "Connecting ..." text, but the dialog box don't expand and I can't read it (it is sure null-info). Can help installing 98 on the 95 PC?
There are no conflicts/! in the device managers of two PCs, on the host(98) the CD-ROM is shared.

PS/BTW - in near future I will re-build one XT/CGA (without case :) and I want to run Windows 3.00a on it (3.0 will run 100%)Is it possible to connect the Internet to 98 with modem, the 98 to the 95 with NICs, the 95 to the 3.0 with serial cable?
0
Comment
Question by:second
  • 2
4 Comments
 
LVL 3

Expert Comment

by:khemicals
ID: 1125046
i know the second part of your question is possible... however i do not know how to do it... i would just look for a resource on it on the net...

the first part of your question... make sure that the serial port is good on both of the computers.... it may work with the xlink program... but does it use the same type of cable that is needed by dcc.??
0
 
LVL 1

Accepted Solution

by:
danpaul091498 earned 0 total points
ID: 1125047
Direct cable connection is very touchy. Sometimes it just won't work, especially between win95 versions in different language. Let's assume that this is not the problem. First, go into the network in the control panel, use Micosoft client as primary login, and make sure the protocol Ipx/Spx in enabled. Then make sure that the files are shared that you want to access. Restart the computer and then it might work. One suggestion is to go with PC Anywhere. It's easier to use and I know it will work.
0
 

Author Comment

by:second
ID: 1125048
The cable is good, the coms too. I have installed a IPX protocol on both computers. On the 95 PC in "Network properties" it is called "IPX/SPX protocol" and in 98 PC "IPX/SPX protocol --> Dial Up adapter" and "IPX/SPX protocol --> Dial Up adapter #2 MS VPN support". Is that "enabled"?
0
 

Author Comment

by:second
ID: 1125049
I have installed Win98 on the other PC, but it continues don't to work .........
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Great sound, comfort and fit, excellent build quality, versatility, compatibility. These are just some of the many reasons for choosing a headset from Sennheiser.
Want to create a VM?  Here's how you do it.
How to fix display issue, screen flickering issue when I plug in power cord to the machine. Before I start explaining the solution lets check out once the issue how it looks like after I connect the power cord. most of you also have faced this…
Stellar Phoenix SQL Database Repair software easily fixes the suspect mode issue of SQL Server database. It is a simple process to bring the database from suspect mode to normal mode. Check out the video and fix the SQL database suspect mode problem.
Suggested Courses

592 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question