Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Dialing Internet on start-up

Posted on 1998-09-13
6
Medium Priority
?
160 Views
Last Modified: 2013-12-28
I've recently installed Win98 over my old version of Win95 OSR2. Now every time I start Win98 it tries to dial-up Internet. How can I prevent this from happening?
0
Comment
Question by:foxeye
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 14

Accepted Solution

by:
smeebud earned 400 total points
ID: 1644969
Try this.
------
Sometimes, WIN95 isntall doesnt recognize existing drivers and leaves them alone; thus
Leaving apps or Drivers Running. Here are some things you can check off the top. EDIT
then SAVE these files:

Config.sys - see if there is a reference to the driver.. if so.. type REM at the beginning of
the line
autoexec.bat - see if there is a reference to the driver.. if so.. type REM at the beginning of
the line
system.ini - do a FIND on the driver.. for all references , type a SEMI-COLON at the
beginning of the line
Shutdown the computer, restart..see if the error is gone.

Sometimes, OEM's have there own idea of startup files ( ACER is one ) The offending
driver might also be in these types of files.

Also, some older devices ( Sound/Video cards etc...) need these drivers. If WIN95
successfully boots, but some devices dont work, you may have to re-install the
drivers/software ( Always try and use WIN95 versions of the drivers/software..these
ususally can be found at the device maker's web site.) Also Check these places in your
registry
OTHER PLACES THAT CAUSE LOADING DEVICES:
NOTE: BACKUP YOUR REGISTRY BEFORE ENTERING AND CHANGING!!!
HKEY_LOCAL_MACHINE\Software\Microsoft\ Windows\CurrentVersion\Run
HKEY_CURRENT_USER\Software\Microsoft\ Windows\CurrentVersion\Run
HKEY_LOCAL_MACHINE\Software\Microsoft\ Windows\CurrentVersion\RunOnce
HKEY_CURRENT_USER\Software\Microsoft\ Windows\CurrentVersion\RunOnce
HKEY_LOCAL_MACHINE\Software\Microsoft\ Windows\CurrentVersion\RunServices
HKEY_LOCAL_MACHINE\Software\Microsoft\ Windows\CurrentVersion\
RunServicesOnce
HKEY_LOCAL_MACHINE\Software\Microsoft\ Windows\CurrentVersion\RunOnce\
Setup
If you have questions about your registry let me know.

OR Method 2:
(Software developers have a whole lotta nerve to assume this is a convenience. They
should ask first.) There are three places where you can try to stop this annoyance:

1. The Startup folder. This is the most obvious location for a program reference.
Right-mouse click on Start, select Open, double-click on Programs, then double-click on
Startup. If you see a shortcut to the annoying program inside, delete it.

Your WIN.INI file. Select Start, Run, type " sysedit " no qoutes and click on OK. Inside
the System Configuration Editor, make the WIN.INI window active and look for a "run="
or "load=" line under the [windows] section. Programs referred to on these lines load at
startup.

2. Remove the reference to the annoying program, and save your change. (If not, have
your local computer guru help you. WIN.INI is a very important file and should not be
messed with unless you know what you're doing.)

3. The Registry. Select Start, Run, type " regedit " no qoutes

and click on OK to open the Registry Editor. Navigate your way to
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RUN. In the
right pane, you'll find programs that load when Windows 95 starts. Right-mouse click on
the one giving you grief, select Delete, and close the Registry Editor. (As always, before
editing the Registry, back it up. One way is to zip your System.dat and User.dat files and
store them on a floppy disk.)

4. Check your autoexec.bat file to see if you have any loading calls there for the program.

Whichever method you used, restart Windows 95 and (in most cases)

Regards
Bud
http://www.geocities.com/~budallen/ 
0
 
LVL 1

Expert Comment

by:gugis
ID: 1644970
Smeebud's explanation is AWESOME!!  However, it's pretty darn technical huh?  Well, let me explain to you what happen in a simple fashion.  

  During the installation of Win98, you probably chose to have Win98 install all of the "ADD ONS" or simply EVERYTHING.  Well, when you install EVERYTHING, you get a really cool Web Page design/publisher program called "Microsoft Personal Web Server."  The icon is probably right there on your desktop ("Publish"). . . isn't it?  It dials onto the internet automatically because it is using YOUR computer as a Web Site Server !!!!  (which is usefull if you have a buisness and you want a cheap way to get a large amount of web server space)
 
Anyway, it doesn't do YOU a great deal of good huh?!!  Here's what you do . . .

Go to the CONTRPL PANEL (START -- SETTINGS -- CONTROL PANEL )

Now, double-click "Add/Remove Programs"

Scroll down to "Microsoft Personal Web Server", click on it

Now, click on the "Add/Remove" button (then follow directions for removing it)

ALL DONE!!!!!!

Do I get an "A" ?  *smile*

Enjoy Win98 !!!


0
 
LVL 1

Author Comment

by:foxeye
ID: 1644971
Im sorry to say, that I couldn't find anything in any of those places. I know it most likely should be there but if it is, I can't find it. If I only knew WHICH application it is that's causing me this grief. If I just let it dial, I get connected and nothing else happens. I can't even see the "modem status" icon.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 14

Expert Comment

by:smeebud
ID: 1644972
Try this first
-------
Troubleshooting Shutdown. Disable Fast Shutdown

Disabling fast shutdown is necessary when you are troubleshooting shutdown problems in
Windows 98.

When you shut down Windows 95/98, all device drivers are uninitialized. When fast
shutdown is enabled in Windows 98, device drivers are not uninitialized. This results in a
faster shutdown. Fast shutdown is enabled by default.  This feature is incompatible with
some hardware devices and can cause your computer to stop responding if these devices
are installed.

To disable fast shutdown, follow these steps:

1.Click Start, point to Programs, point to Accessories, point to System tools, and then click
System Information.

2.On the Tools menu, click System Configuration Utility.

3.On the General tab, click Advanced.

4.Click the Disable Fast Shutdown check box to clear it, click OK, and then click OK
again.

5.Click Yes when you are prompted to restart your computer.
================
if no go, lemme know.
we'll disable explorer and see if that does it.

See http://www.geocities.com/~budallen/
"Windows 98 Section"

Regards, Bud
http://www.geocities.com/~budallen/
0
 
LVL 1

Author Comment

by:foxeye
ID: 1644973
No, it didn't work, BUT I now know which application it was that caused the problem. Go!Zilla!! I don't know why it started to bother me when I installed Win98, because I've set it NOT to Dial up. Well anyway, thanks for your help BUDdy =).

0
 
LVL 14

Expert Comment

by:smeebud
ID: 1644974
Don't those kinda things just fry yer tail-:)

Regards, Bud
http://www.geocities.com/~budallen/
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
An introduction to the wonderful sport of Scam Baiting.  Learn how to help fight scammers by beating them at their own game. This great pass time helps the world, while providing an endless source of entertainment. Enjoy!
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question