Solved

Access Denied on Sharing...

Posted on 1998-09-15
11
196 Views
Last Modified: 2013-12-23
Hi experts,
I have established a small NT 4.0 based network with 3 8 port hubs and 20 workstations.  I created a Xfiles directory and XMemebr Group with 20 Xusers1, 2, 3...
All Xusers are member of Xmember and Xmember group has full Control over Xfiles directory (FAT).  When i created it and checked the access from all workstations - i had full access.  but during our working hours when all of the users tried to access the directory no one could excepet a couple.  All those who counld not access had an error message of Access Denied on //NTSErver/Xfiles .

Now what is going on.  When after the working hours i tried to access from different ws it did.  IS it NT - should i swithch back to Netware. or is it me doing somting wrong.

msa.
0
Comment
Question by:msali
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
  • +2
11 Comments
 

Expert Comment

by:egal
ID: 1562242
explain a little more because on FAT volume's you don't have any persmissions. so are you talking about "Share" permissions or what?
make sure that the users who are connecting to the share are users who are a part of the local user database of the server they are connecting to or a part of the domain users the server is a PDC of or member of. the rights issue on the server side is another so give some more details.....
0
 
LVL 9

Expert Comment

by:schmiegu
ID: 1562243
Did you set "Maximum allowed" or "Max xx Users" on the share?
0
 
LVL 4

Expert Comment

by:MFK
ID: 1562244
Where is the Xfiles dir located and on which machine are the user accounts created ? Please specify in details whether the users have access to any other share on the same machine. Are the users logging on locally or over a network ?
0
Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

 

Author Comment

by:msali
ID: 1562245
Here we go:
Server: Only one server on the network PDC (Domain Name Roger - computer Name PIMKHINT1)
WorkStations: All loaded with Win95 (TCP/IP - getting ip via DHCP from ROGER)
Global Group: XMember
Users names: XUser1, XUser2....XUser20
MemberShip: All XUsers are Memebr of XMember
Share Directory: XFiles (Placed on PDC 2nd FAT Partition - Primary Partition of PDC is NTFS)

In My computer i clicked on XFiles Directory  -->  Sharing and Gave Full Control to XMember (global Grp)

What else......I guess that should do it:
Problem Statement:
When there is no load on Network i have all the shares.  but during the evening when all users come in and try to share ----boom no connection ?????????

Help me pls.
0
 

Accepted Solution

by:
dude1 earned 60 total points
ID: 1562246
Create a local group on PDC, add the global group to the local group. Assign the permissions to the local group. You can not assign the permissions to global group. Hope this helps
0
 
LVL 9

Expert Comment

by:schmiegu
ID: 1562247
Dude1: That's the first time I heard of this....
0
 
LVL 4

Expert Comment

by:MFK
ID: 1562248
You don't need any global groups if you have only a single domain. Global groups are used for inter-domain relationships.The directory you want to share is on the PDC, therefore the user accounts must exist on the PDC. You can either give rights individually to each user or create a local group on the PDC just to group the users into one for easy administration. Follow these steps:

1. From user manager create a local group Xgroup. Add all the required users to this group.
2.From either Explorer or My Computer share the Xdir and from the permissions first remove the everyone group then click on the add tab. Select your Domain (Roger) in the List Names From dialog box. Then click on show users and choose the Xgroup and click add. In the type of access give the desired access. Click OK.
0
 
LVL 9

Expert Comment

by:schmiegu
ID: 1562249
Global groups are NOT only used for interdomain relationships. They are used too for adding groups to other groups - you can only put global groups to local groups, not local to local and not local to global. You will find Domain Admins in local Administrators group both on server and workstation.
It makes NO DIFFERENCE assigning rights to local groups or to global groups (only local groups can contain members from other domains)
0
 
LVL 4

Expert Comment

by:MFK
ID: 1562250
I know that schmiegu ):

In this case the user has no requirement for a global group. He is not adding users from another domain.

Regards
0
 

Author Comment

by:msali
ID: 1562251
I am doing exactly what MFK is telling me to do - is it my hubs that might be acting funny.  but it is not possible because when i have access denied on XDIR i can see the server PIMKHINT1 - it means my hub is getting me connected.....any thing differnet that i can do???

thanks.
0
 
LVL 9

Expert Comment

by:schmiegu
ID: 1562252
Activate Auditing and check the entries in security log
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Greetings, Experts! First let me state that this website is top notch. I thoroughly enjoy the community that is shared here; those seeking help and those willing to sacrifice their time to help. It is fantastic. I am writing this article at th…
Trying to figure out group policy inheritance and which settings apply where can be a chore.  Here's a very simple summary I've written which might help.  Keep in mind, this is just a high-level conceptual overview where I try to avoid getting bogge…
This video shows how to use Hyena, from SystemTools Software, to update 100 user accounts from an external text file. View in 1080p for best video quality.
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question