?
Solved

Beginners problem

Posted on 1998-09-19
9
Medium Priority
?
287 Views
Last Modified: 2013-12-18
I am a (soon to be) Notes administrator; at least I hope to be so. The program looks good, and I've started to learn a few basics.

But I have a major problem which I'm sure is very easy to solve. I'm not able to connect to the server. Either something isn't configured properly or something isn't spelled correctly.

When I'm configuring a Notes client at startup, I'm choosing "Network connection" and I get up a dialog box where to put the user name and the mail server name. The network type is TCP/IP. I have tried to write "everything" in these two fields and checked the server document on the server, but I am not able to connect.

The reason why I think this is easy to solve, is that when I fill in the two fields, I get an error message after a while and I click "OK" . I'm then asked to fill inn data about a secondary Notes-server, and when I click on "OK" here, I get a message indicating that the client have been in contact with the server!
Any solution or tip? Things to check for at the server side? The software package I have is Lotus Intranet Starter pack with Notes 4.5.

PS: I've checked the LAN-connection and is pinging the server both by name and IP-address.
0
Comment
Question by:riegsa
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 1

Expert Comment

by:TSchock
ID: 1117508
do you have other protocols on your LAN ??

try connecting with another protocol
0
 
LVL 2

Expert Comment

by:hobster
ID: 1117509
Check your Server to make sure the server name is correct. Check your Person document to make sure the Username section is correct. Try adding another user, save their ID file to a floppy disk. Reinstall the client and when it asks for the user's info, click the checkbox that says something like "user ID supplied in file". This should work.

P.S. Your problem might be due to several things. Go to www.lotus.com. It has an excellent newsgroup. Post your question there. Good luck!
0
 

Expert Comment

by:nobbs
ID: 1117510
Try to insert the TCP/IP-Number in the Hosts file. It seems that Notes Clients cannot resolve the IP-Adress from DNS properly.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Expert Comment

by:frano
ID: 1117511
Increase the timeout on the TCP/IP option to 30.  Also if you go to the ports option in user preferences and try the trace connection option in TCP it might give you some answers.
0
 

Author Comment

by:riegsa
ID: 1117512
I have the IP-address to the server in the host file. But this is the network server name. The NT-server name and the Domino server name are not identical.
0
 

Accepted Solution

by:
cmagno earned 400 total points
ID: 1117513
If you have a firewall between the server and client you must remember that Notes by default use TCP/IP port 1352 (NRPC - Notes Remote Procedure Call) to communicate.

You can use NotesCONNECT to test the TCP/IP connections by selecting the TCP/IP service/port and host name.

Download it from:

http://www.notes.net/down.nsf/welcome/

With this utility you can check your TCP/IP connection and verify if Lotus Notes Service (or any other TCP/IPservice) is working.

But first I suggest you to make the following change in the hosts file of your Notes client.
Suppose 10.0.0.1 the IP address of your server, so try

(…)
10.0.0.1 NT-ServerName
10.0.0.1 Notes-ServerName  Notes-ServerName/Organization

I hope it solves your problem,

cmagno@edinfor.pt

0
 
LVL 1

Expert Comment

by:AndySB
ID: 1117514
Perhaps a simple answer to your problem??  Are you making sure that when you are typing in the server information that you are using forward slashes (ie "/") instead of back slashes??  A common mistake!!
0
 

Author Comment

by:riegsa
ID: 1117515
The problem is solved now. I called the domino-server a different name than the NetBIOS-name of the computer. So when I added the domino-name in the hosts-file, everything worked fine. By the way: Is it the simplest solution to call the domino-server the same name as the computer-name or is this not recommended?
0
 

Expert Comment

by:cmagno
ID: 1117516
Yes, it is the simplest situation. With the same name, Domino and Computer Name, you have no aditional work to do and it is easy to administrate.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

  In today’s Arena we can’t imagine our lives without Internet as we are highly used to of it. If we consider our life style just for only 2 min we found that face to face communication is swapped by e-communication.  Every Where from Works place to…
For beginners of Lotus Notes user this is important to know about the types of files and their location supported by IBM Notes. Mostly users are unaware about how many file types are created and what their usages are. This Article is fully dedicated…
Video by: ITPro.TV
In this episode Don builds upon the troubleshooting techniques by demonstrating how to properly monitor a vSphere deployment to detect problems before they occur. He begins the show using tools found within the vSphere suite as ends the show demonst…
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question