Delphi 4 C\S Upgrade Crashes My Delphi

The error I get after the upgrade is:

The CORIDE40.BPL file is linked to missing export VCLIDE40.BPL:@ldedockpanel@TEditorSplitter@

I do have Delphi 4 CS and it is on a Windows 95 machine.

Please help, I have tried twice now and both times it makes it so I can not open Delphi...
Who is Participating?
dwwangConnect With a Mentor Commented:
Check the About box of Delphi to see it's build version, if it is not 5.37,
then it means your delphi should not be upgraded by the UPGpack.

The pack only works for build 5.37, try to contact Inprise to get newer version first.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.