Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 142
  • Last Modified:

MIA

I've got a strange problem with some of my e-mail messages: when I open the message, some of the letters are missing! When I minimize and then maximize the message, the letters are back again! This also happens in MS Word attachments. Can anybody help?
0
willemnel
Asked:
willemnel
1 Solution
 
willemnelAuthor Commented:
Edited text of question
0
 
tyloxCommented:
I wish I knew what causes the problem...I`ve gotten complete
"Ghost" emails where the entire message body was missing, but
could be read by clicking "properties", "view source". I`m tag-
ging myself onto this question because I`M curious about this,
ALSO. Our problems may be related.
0
 
arnondCommented:
which OS are you using ? what kind of system do you use ?
these things a needed for me to start thinking of an answer to your problem.

0
Building an Effective Phishing Protection Program

Join Director of Product Management Todd OBoyle on April 26th as he covers the key elements of a phishing protection program. Whether you’re an old hat at phishing education or considering starting a program -- we'll discuss critical components that should be in any program.

 
MATTCEICommented:
Try setting your display to 640 X 480 X 16 (the 16 colors is important).If that cures it,go for an updated video driver.
0
 
aluptonCommented:
It's interesting that you seem to only notice it in your email and/or attachments, but I do agree with MATTCEI, that you should try to verify your driver by setting your max colors to 16; however, even if you still have the problem, your issue could still be driver related. Often, "default" drivers with NT and 95 fail to take advantage of a particular video board's features. I had almost the exact problem on an NT system with a Matrox board using old Matrox drivers. Updating the driver not only cured it but increased my video speed as well.
0
 
willemnelAuthor Commented:
I'll accept this answer, although it does seem strange to me that the problem ONLY occurs in e-mail related documents. Because the letters are only missing sometimes, and I can't run my screen in 16 colors for long periods (some of the programs I use need 256 colors), it makes it difficult to see whether this is the right solution or not. I'll give it try, though.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now