• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 270
  • Last Modified:

Emacs question

Hello,
I got a file from the internet about set the load-path for loading a emacs module.
(setq load-path
    (nconc'(
        "/usr/local/jde-2.2.1"
        )
        load-path))
(require 'jde)
However, it keep saying that cannot find jde.el module.  So can anybody tell me what have I done wrong ?
0
andrewma
Asked:
andrewma
1 Solution
 
erwin1Commented:
1) Does /usr/local/jde-2.2.1 exist (Sorry, don't want to be offensive, just asking).
2) Type CNTRL-h v (describe variable), then type in the mini window "load-path". You should see the current state of load-path in a window. Does it contain /usr/local/jde-2.2.1? If not, tell me and I'll try to help further.
0
 
andrewmaAuthor Commented:
I am sorry.  I give a wrong version number. Thanks your information anyway.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now