Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win


No bright colors when printing on inkjet

Posted on 1998-09-25
Medium Priority
Last Modified: 2010-04-07
I am using Photoshop 4.0 (at college) and want to print out bright colors on a Canon BJC 4550. Unfortunatly, Photoshop won't accept certain colors, that other programs (freehand etc.) will print out in brilliant colors.
If I mix a color in RGB-mode that contains 100% cyan, 0% yellow, 0% magenta, 0% black, the color that comes out of the printer will not be 100% cyan, but a "greyish" shade of blue (I can even see black and magenta dots on the printout).
This is pretty frustrating, especially after importing the picture in to freehand, the colors get even worse.
Why can't I print the same colors in photoshop, that I can print from freehand?
Is the problem related to the gammut-warning? Is there a possibility to turn of the automatic gammut-warning?

Question by:David_Bascom
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions

Expert Comment

ID: 1115483
Try this--
  When you are printing, make sure the DPI is set to the highest number it can be set to.
  When you are on in the choose color dialog box, if there is a ! symbol next to the color, click it.  It will change the color slightly-- see if this color works.

   Let me know if these don't work, as I have a few other suggestions.

Author Comment

ID: 1115484
Sorry Wolfgang!
I have already tried both methods without success! Clicking on the "!" changes the way the color appears on the screen, but not the way it is printed. (I'm not sure, you're name sounds german, you can write me in german, if you like! My german is better than my english!)
LVL 30

Expert Comment

ID: 1115485
the RGB color space is MUCH wider than CMYK. therefore BRIGHT rgb colors will translate to a MUCH duller CMYK color. Translate your document to CMYK and adjust your colors WITHIN the CMYK color space before printing. You will get MUCH better color. Not to mention that ColorSync always helps.
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!


Author Comment

ID: 1115486
Sorry weed,
You are right: Changing to CMYK before printing makes the colors better, but still not bright. It also doesn't make lot a difference, printing in CMYK or RGB. I think, the problem might have to do with the "print-colors"-settings in the preference menue.
I noticed something else, that might help you help me: If I use "Pantone" Colors instead of "mixing" the color myself, the print is a LOT better. I also noticed: If I look at the values of a selected Pantone color (hue, saturation, LAB, CMYK, RGB), the values are set to numbers, that I can't enter by hand, when I want to mix a color... If I enter the CMYK-settings, all other settings will jump to a diffent value.

Try again! David.


Expert Comment

ID: 1115487
Have you tried printing from other programs, such as a web browser, to the same printer?
Maybe its a printer problem...??

Expert Comment

ID: 1115488
Hmm one question and a possible answer. Are you on PC or Mac?

If it is just a Photoshop problem the seed of the solution might be in switching from RGB to CMYK. However, be aware that when you switch from RGB to CMYK, Photoshop uses the values you have in "Separation Settings..." under the File menu to create the actual CMYK values for the image. Have you tried File-New, Mode: CMYK, then mixing a Cyan? The reason I suggest this is that "mixing" in RGB is pretty meaningless in CMYK terms, those CMYK numbers are just guesses until you convert to CMYK. For example, I opened up Photoshop just now, File:New to an RGB file. I change my color sliders to CMYK sliders. I slide C to 100, everything else to 0. I fill the canvas with my "Cyan". Then I click on my eyedropper and sample the square. What I get is C79Y3M0K0, not C100Y0M0K0. But fill the canvas when you are in CMYK mode and you get a nice 100% Cyan. That should get you part way there. Then you should play with "Separation Settings..." to see if you can tweak more color out of your printer. Not enough space to get into GCR vs. UCR here, but try this out and let us know if we are even in the right ballpark.

Author Comment

ID: 1115489
I tried what you suggested, but the same problems happened after printing the 100% cyan color: It did't come out as 100% cyan, but as a mixture of all 4 colors. It also didn't make any difference selecting "print as cmyk" instead of "print as rgb" in the printing menu.
The problem obviously has to do with the
"seperation settings". From college (where I study graphic design) I do know the difference between a UCR and GCR color seperation - but that's where it stops. When I open the "seperation settings" I have the option to enter values and defining printing colors. Do you know enough about this menu to give me a short crash-course?

Expert Comment

ID: 1115490
I believe that your problem is with your printer, as I have not had much trouble printing bright colors.

Expert Comment

ID: 1115491
Why not export from freehand as an EPS? or Save your image in photoshop as EPS and import into Freehand.

Author Comment

ID: 1115492
The problem unfortunately isn't that simple. Try the following and you will notice the problem: Export a color patch you made in freehand (100% cyan) as an EPS and import it into freehand. Use the eye-dropper in RGB or CMYK mode to check the values for C,M,Y,K... No 100% cyan! If you print the imported color patch from photoshop and compare the printing result from the same file printed from freehand you can see, that the colors are less bright and have a touch of magenta and even black, although the color patch was 100% cyan. Thank you anyway for the tip!

Expert Comment

ID: 1115493
Try to calibrate your printer, or use the apropriate color profile.
The problem is coming from your printer driver which mixes the colors to obtain color matching. Try also changing the color matching system in the driver's settings. If you use Canon's drivers, try using the original windows drivers.
Hope it helps.

Author Comment

ID: 1115494
Sorry, no success.

LVL 30

Expert Comment

ID: 1115495
maybe you should get a better printer.......

Accepted Solution

Eliezer earned 300 total points
ID: 1115496
Try making and printing a 100% cyan using Lab mode.  Note:  Don't just switch an existing image to Lab (or CMYK, for that matter); try making a new test-image with the colors you want, drawing and saving in that mode.

Lab is Photoshop's favorite format.

Expert Comment

ID: 1115497
I have run into the same dull color problem. I tried calibration, changing settings and palettes with little success.  I have found that the problem seems to be in the way in which the drivers interpet the colors.  Unless you order a professional
color matching calibrating system your color results can vary. Also I find that some printers, the Epson with micro system seems to give the best color matching and brillance.  The HP-series printers and Cannons still have the dull color problem.  This was how I solved the problem with my HP printers.  Especially in Photoshop and CorelDraw.

I went into Photoshop and created a pallette "cheat sheet" with swatches from the
default palette.  I labeled each swatch with it's Pantone number, and printed it off on the printer I use.  

I then created a custom palette using only those colors whose print quality closest matched the colors I was after. True red (instead of red-orange, etc.) I saved this pallette and use it along with a printed version of my swatch guide as a reference.

Featured Post

Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction When sharing photos, especially via e-mail, the large resolution images that most cameras take today make for extremely large file sizes. The time required to upload these files to forums, send in e-mails, post to blogs or even placi…
This article outlines the struggles that Macs encounter in Windows-dominated workplace environments – and what Mac users can do to improve their network connectivity and remain productive.
In this tutorial viewers will learn how to increase their history states in Photoshop To undo more than one history state, use Ctrl + Alt + Z, not just Ctrl + Z: View the History window by going to Window > History: The default number of history sta…
In this tutorial viewers will learn how to select a color range in Photoshop and how to easily apply them to multiple projects. Open an image for editing in Photoshop: Open the select Color Range Selection tool by going to Select > Color Range: Sele…
Suggested Courses

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question