Solved

My graphics don't show up on other computers

Posted on 1998-09-26
12
141 Views
Last Modified: 2010-04-06
Hello!!
On our poetry webpage,  (http://members.tripod.com/~jgilf10069/index.html)
the graphics that we want to use don't show up on other computers.  They do show up on mine.  I downloaded them to my computer, uploaded them through aol my place and placed them on our page.  Any suggestions?  We would like to use these if possible.  Thanks,
Engarde
0
Comment
Question by:Engarde
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
  • 3
  • +1
12 Comments
 
LVL 27

Expert Comment

by:aburr
ID: 1112555
What graphics are you referring to. I think your graphics show up on my web browser (IE3)
0
 
LVL 1

Accepted Solution

by:
dovedove earned 100 total points
ID: 1112556
Hello aburr, your graphics do not appear on my computer using Netscape. I am only new to HTML programming, however I would think the problem is that when I view the HTML source of your page the graphics are shown at the AOL address.
e.g img <src="http://members.aol.com/jgilf10069/pa1.gif">
Whereas as you have uploaded the graphics to the Tripod address, it is not necessary to show the full address. You will have to edit this in a text editor or HTML editor.
e.g. src="pa1.gif".  If you require further details please feel free to contact me.
0
 

Author Comment

by:Engarde
ID: 1112557
Hi,
I haven't uploaded the graphics to the tripod address, only to the aol my place ftp area.  Should I try that?  Tripod has limited ftp space if I remember.  Did our graphics show up on IE3 and not Netscape?  
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
LVL 1

Expert Comment

by:dovedove
ID: 1112558
Try loading another person's page from Tripod and then view the html source code to see how they have written the html code for graphics. This may give you some clues. Does Tripod have a help section for members who come across problems when creating their pages?
0
 
LVL 11

Expert Comment

by:singleton
ID: 1112559
You can fetch graphics from another site, such as http://members.aol.com/jgilf10069/pa10.gif but it will be faster if you have the space to upload them to tripod as well.  However I went directly to your http://members.aol.com/jgilf10069 site and did not see any graphics, other than the background.  The URL http://members.aol.com/jgilf10069/pa10.gif implies they are in the same directory as the html code on aol.  Is that true, or do you perhaps have them in a graphics subdirectory, in which case the URL would be http://members.aol.com/jgilf10069/graphics/pa10.gif?

0
 

Author Comment

by:Engarde
ID: 1112560
Good idea!  I went back and checked, and they're not in any other directory.  The background is in the same directory.  Should I try to move them over to tripod?  I never used that before because the space on aol has always worked and the graphics have shown up.  Could they have been corrupted somewhere down the line?  Thanks,
Engarde

0
 
LVL 11

Expert Comment

by:singleton
ID: 1112561
Well if they are not there, it is not surprising that they don't show up <grin>

If you have the space at AoL, and don't at tripod, you can put them back up in the main directory of AoL.  What could have happened to them I don't know.  I don't really care for
AoL, but I have not heard about disappearing graphics (except possibly for kiddie porn that might be caught by the web police, and in such a situation I would expect the account to
disappear altogether).
0
 

Author Comment

by:Engarde
ID: 1112562
Hi dovedove,
Could you got back to our page and see if the graphics are showing up now?

http://members.tripod.com/~jgilf10069/index.html

Thanks
0
 
LVL 11

Expert Comment

by:singleton
ID: 1112563
I just checked and did not see them
0
 
LVL 1

Expert Comment

by:dovedove
ID: 1112564
Hello Engarde, I have just gone back to your page as requested to do and I am unable to see the graphics on your homepage. For your interest I am using Netscape Communicatore Version 4.05. Keep trying and good luck!
0
 
LVL 1

Expert Comment

by:dovedove
ID: 1112565
Hello again Engarde. It has been along time since we first discussed your problem. "Good things come to those who wait." Thankyou for the points.
Regards dovedove
0
 
LVL 1

Expert Comment

by:dovedove
ID: 1112566
Hello again Engarde, Thought I would revisit your web page. Sorry to inform you the graphics do not show on my browser. Are you still having problems?
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Keep your audience engaged and get the most out of your next presentation with these quick Prezi tips.
Many programs have tried to outwit PowerPoint in terms of technology and skill. These programs, however, still lack several characteristics that PowerPoint has possessed from the start. Here's why PowerPoint replacements won't entirely work for desi…
In this Micro Tutorial viewers will learn how to remove an unwanted object using Photoshop’s feature known as content-aware fill.
Learn the basics of inputting and editing your text components in Prezi. We will cover how to set styles, position, and group your text components. In your Prezi editor, click anywhere on the canvas to add text: A flashing cursor informs you that yo…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question