Lotus SmartSuite trouble on K6-2 300

On my latest PC, a K6-2 300 MHz (64 MB 100 Mhz memory, Matrox Mystique 220 Business, Ultra-SCSI harddisk...) i do have a lot of trouble getting the SmartSuite for OS/2 Warp 4 to work.

Does anyone have any idea what this might be?

WordPro & Freelance do work like a charm, but Organizer, 1-2-3 and Approach give WPS-lockups. The only solution then is to C-A-D the system.

Please help!!!
joachyzAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

StonewalCommented:
I have heard a lot of problems with the Mystique's drivers, try going to Matrox's site and downloading the latest drivers, there was an update just recently that might take care of your problem
0
joachyzAuthor Commented:
The drivers used are the very latest (i'll double-check, but they're level 2.21 from july + the cards BIOS is at 1.8 which is latest)
I do not think it is a problem with the Matrox... Perhaps the high system clock or something?

Should resetting to normal VGA mode do any good? With concern to the Matrox-drivers? Then you use the basic-vga isn't it?

Thanks anyway, but i'll grade you when i resolve the prob ;-)

Joachyz
0
sentionoCommented:
Joach,
There are few things you need to do. Apply the latest fixpack first and see if it locks up. If it is still locking you up, tell me the following:
1. what processes are currently running
2. what error did you get
Then, try to run the 'culprit' program after fresh reboot. Don't run any other program to isolate the cause. See if it solves the problem; otherwise, we'll explore further and work from there.
Sent.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Tim HolmanCommented:
Joachyz,
   Reset to VGA and try to recreate...
   This will at least narrow the problem down to display drivers as you've already mentioned.
   Then we'll know what to attack !

Tim
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.