• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 264
  • Last Modified:


I can't download IE4.01 SPI, I am running Win98,I always get the message a higher version of IE4.01 is installed on your computer. I had IE4.01 and lost it do to a hard drive change.
1 Solution
ooh, that could be bad.  IE 4 modifies your operating system.  If you lost it, it would be like losing part of your OS.  You might want to consider reinstalling Win 98.  That's a pretty big step though, so maybe someone else here will know of a way of restoring it without having to do that.

Best of luck!
Have you tried to uninstall IE 4?  If not, attempt this; if it fails, as said, you may very well have to reinstall Win 98, as IE is an integral part of the software.
Win98 already has IE 4.01 SP1 installed. All you should need to do is reinstall win98. If you installed a new drive you should reinstall the OS. Reinstall win98 to the same directory should clear up the issue
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now