• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 144
  • Last Modified:

Defragmenting

When I run the defragmenter supplied with W98 it keeps on restarting claiming that my disks contents have changed even when no programs at all are running this happens every 15 secoinds or so. Is there a hidden program running that I don't know about or why does this happen?
0
qegs
Asked:
qegs
1 Solution
 
larbelCommented:
Hit Ctrl-Alt-Del and choose end task for all programs except 'explorer' and 'systray', then run defrag again...
0
 
qegsAuthor Commented:
I have tried this but still have the same problem!!
0
 
nbdyfoolCommented:
Make sure you shut off your screen saver, and that there is nothing like an anti-virus program, or FindFast running in the background.  Also disable any power management.  The idea is to get the computer to the point where all it's running is defrag, and not accessing the hard disk for anything else.
0
 
bushheadCommented:
some programs can run without showing up in the ctrl-alt-del box. i suggest that you search through the registry for the string 'runservices' the programs under the few tabs, up and down a few could be loading without your knowledge.this could be causing the errors.

bush
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now