sleep affected by win '98

I have a compaq presario 4704 with an integrated sleep function. The tower has a button that puts computer into sleep mode and also goes into sleep mode using presets. Now, I recently upgraded to Win '98 and now sleep function is malfunctioning. The computer now goes to sleep as before, but doesn't wake up upon activation. At this point the computer is locked up and I have to re-boot.

?: Is there a way to disable the compaq sleep function?
?: Do I need to disable the compaq sleep function or is there another alternative?
roiseAsked:
Who is Participating?
 
NeogenixCommented:
Here is what you can do:

You can setup your BIOS so that it does not switch of some of your computer's functions.
Find out what APM version your motherboard is running and set it accordingly in your power settings in windows 98 under the control panel, there is an icon named power.

Make sure your Windows 98 has has APM support enabled.

If you are on a network this will happen and you will have to disable your power management.
0
 
ewilsonCommented:
there is possably a way to disable it in windows, however i don't know what that would be.  if it were me i would open the computer up and locate the spot on the MB where the sleep button plugs into and remove it.  not sure but this may not disable the option on the start menu.
0
 
jkpcsCommented:
If you have access to the Compaq presets, just set them not to go into sleep mode.  As far as windows goes, just disable the sleep function in Advanced Power Management by right clicking an open area of your desktop, choose Properties.  Then choose the tab for screen-saver.  Below the screensaver stuff, you'll see "Energy Saving Features of Monitor".  In this area, disable the sleep and off modes.
0
 
roiseAuthor Commented:
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.