[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Windows 98 not restarting or shutting down

Posted on 1998-10-02
10
Medium Priority
?
205 Views
Last Modified: 2013-12-28
I have win98 installed and was working fine until recently, now if you try to restart or shut down it gets stuck on the Windows 98 is shutting down screen.  I have tried reinstalling win98 but to no avail.  Any help would be excellent
0
Comment
Question by:garsar
10 Comments
 
LVL 1

Expert Comment

by:nbdyfool
ID: 1645698
Do you have an anti-virus software installed?  Sometimes they will interfere with startup and shutdown.

Try running defrag (make sure you shut down all background programs and screen saver first).  

I've also had good luck with RegClean.exe from Microsoft.  It will repair entries in the registry.

Have you recently installed or un-installed software? Especially if software is improperly removed, it can play havoc with the operating system.

I'm tossing out ideas here, if you can give us a little more info, such as specs for your system, software installed, etc. it will help.

 
0
 
LVL 7

Expert Comment

by:dankh
ID: 1645699
Hi,

    Try disabling FastShutdown.
0
 

Author Comment

by:garsar
ID: 1645700
I've disabled fast shutdown but now it takes a month to boot up, I have had nothing but trouble with 98 :(
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 7

Expert Comment

by:dankh
ID: 1645701
Gar,

   Did disabling fastshutdown improve your shutdown situation?  

Tell us a little more about your computer.  
0
 

Author Comment

by:garsar
ID: 1645702
Yes it shuts down and restarts now, but really slowly.

I've got a

P200 with 64mb edo ram, 1 x 4.5gb hdd and 1 x 1.5gb hdd, 32speed cd rom.  It was shutting down and restarting fine, until about a week ago.
0
 
LVL 7

Expert Comment

by:dankh
ID: 1645703
Gar,

    What has changed since last week?  Did you install new software?  New hardware?  
0
 
LVL 7

Expert Comment

by:dankh
ID: 1645704
Gar,

   With the above info, i suspect your computer/win98 is having trouble starting and shutting down some kind of service/app/driver.  Check your devices in control panel/system and see if there are any warnings.  Also, empty your startup folder of any programs and see if that corrects the problem.  
0
 
LVL 2

Expert Comment

by:brainware
ID: 1645705
I know that problem too.. tryed it a lot..
Have u checked
1. Control Panel -> System and made sure nothing wrong.
2. Video Drivers Installed "cd/disk from Video card author" ?

i know more ppl had the problem, Mostley Win98 buggy drivers..
like win98 sometimes finds it funny to overwrite old drivers with its own and stuff like that.
0
 
LVL 7

Expert Comment

by:MATTCEI
ID: 1645706
Try booting with Bootlog active (F8 at boot),then turn the system off when it hangs/slows down at shutdown.Then reboot and examine the Bootlog.txt file (hidden) in the root of C:.The last entry is (hopefully) what it was doing when you turned it off.
0
 
LVL 9

Accepted Solution

by:
rmarotta earned 300 total points
ID: 1645707
garsar,
Go here for troubleshooting info:
http://support.microsoft.com/support/windows/tshoot/default.asp

Here are the first steps to try for your problem, taken from MS troubleshooter:

To determine whether your display adapter driver is compatible with Windows 98 and working correctly:
1. Click Start, and then click Run.
2. In the Open box, type msconfig, and then click OK.
3. Click Advanced, and then click to select the VGA 640 x 480 x 16 check box.
4. Click OK.
5. When you are prompted to restart the computer, click OK.

If your computer starts or shuts down correctly now, your display adapter may not be configured correctly or it may be damaged. To make sure that your display adapter is configured and installed correctly, consult its documentation.

To determine whether your sound drivers are causing the problem, disable the sound drivers.

To disable your sound drivers:

1. Right-click My Computer, and then click Properties.
2. On the Device Manager tab, double-click Sound, video, and game controllers.
3. Click the first device in the list, and then click Properties.
4. Click to select the Disable in this hardware profile check box, and then click OK.
5. Repeat step 4 for each device listed under Sound, video and game controllers.
6. Click Close, and then restart your computer.
7. After your computer restarts, try to shut down your computer.

I hope it helps.
Regards,
Ralph

0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
It is a real story and is one of my scariest tech experiences. Most users think that IT experts like us know how to fix all computer problems. However, if there is a time constraint and you MUST not fail the task or you will lose your job, a simple …
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question