Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Turning of Auto Insert on Audio CDs

Posted on 1998-10-03
5
Medium Priority
?
141 Views
Last Modified: 2013-12-29
I'm using Tweakui from the Win98 CD and have tried repeatedly to uncheck "Play Audio CDs automatically" to no avail. Every time I restart Windows it's checked again and I've tried having "Auto Insert notification" in the Properties of both my CD ROMs in the Device Manager both checked and unchecked. Data CDs remain unchecked all the time as desired in Tweakui. Why is this happening for Audio CDs when I want to have the notification turned off for them as well but it refuses to stay that way?
0
Comment
Question by:davev
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 3

Accepted Solution

by:
linschoten earned 40 total points
ID: 1645868
Do a search for NOTIFICATION in your registry. AUTOINSERTNOTIFICATION will probably work also. A 00 means OFF and a 01 means ON. Change the registry itself.

0
 

Author Comment

by:davev
ID: 1645869
After ensuring the AutoInsertNotification was turned off in the registry for both my HP CD-Writer 7200i and the Creative Labs 32x, I restarted, only to see that Tweakui turned back on "Play Audio CDs automatically" after I explicitly turned it off before restarting. The saving grace of this is that the registry appears to be the dominant factor in that CDs no longer start playing when inserted in either drive. However, double-clicking the HP CD in My Computer opens up a list of track "files", as expected, but starts playing the CD when it's in the Creative. Maybe this is because of the Creative drive itself (a hardware thing that can't be turned off in software because the HP is different) or something obscure in Tweakui (maybe a bug). Any other thoughts?
0
 
LVL 9

Expert Comment

by:rmarotta
ID: 1645870
Some CD recording software makes changes with respect to auto-insert notification.
You might try un-installing, and then re-installing yours.
Ralph
0
 
LVL 3

Expert Comment

by:linschoten
ID: 1645871
See if you can download Winhacker from www.winhacker.com or www.wedgesoftware.com. This program does similar thing like TweakUI and might be enough the solve the problem.

0
 
LVL 9

Expert Comment

by:rmarotta
ID: 1645872
Any luck with your problem yet?
Ralph
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
An introduction to the wonderful sport of Scam Baiting.  Learn how to help fight scammers by beating them at their own game. This great pass time helps the world, while providing an endless source of entertainment. Enjoy!
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question