• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 249
  • Last Modified:

Trouble Installing LS120 Drive?

I have a INTEL PD440FX Motherboard, 64Mb RAM, INTEL PII333,Cinemaster Mpeg Card and SCSI DVD Drive, 2 SCSI Hard drives, Plextor 12/20 SCSI CD running WIN95 OSR2. When I install the Superdisk LS-120 windows finds it as A: BUT AS a REMOVABLE DEVICE WITH A CAPACITY OF 180mb, I have followed the instructions to a tee will I have to upgrade my motherboard BIOS it is a AMI ver 1.00.03:DTO. or will I be ok?
0
NCera
Asked:
NCera
  • 3
  • 3
1 Solution
 
danpaul091498Commented:
You are ok. This is considered by most to be a removable media. According to PC MAG and other it is a removable media.According to win98 my floppy drive is a removable media. By removable they mean the recording media and not the drive itself. I don't think you have any problems. If it really bothers you remove it from the device manager. Go into the control panel, choose add_new_hardware, and select a manual install. From the menu choose either SCSI or OTHER and then select "have a disk". Choose the appropiate device/driver and see what happens.
0
 
NCeraAuthor Commented:
Windows finds my a drive as a removable drive with a capacity of 180 and I can not access this. The 120 does not work.
0
 
danpaul091498Commented:
Sorry, You didn't mention that it's not working. You have to install the drivers manually. One thing you can do is to install the inf file from the floppy disk that comes with the drive in the following destination:

C:\>windows\inf\*.inf

That should help. Windows refers to these types of devices as SCSI devices.
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
NCeraAuthor Commented:
Thank you and A nice try but it hasn't fully rectified the problem I still have the A:\REMOVABLE DRIVE and now my LS120 works but is H:\Floppy Drive. I have disabled the floppy controller in the bios but windows still finds it and gives it an exclamation mark in Device manager...Nearly there can i have my LS120 as A:\.
0
 
danpaul091498Commented:
Ok. don't lose heart. Try this: Go into the bios,standard setup. Change the floppy drive setting to  none(it should be 1.44mb). Reboot.If you have a floppy drive connected, disconnect the the ribbon going to it. If this doesn't work, you either have to  get a BIOS upgrade or get in touch with microsoft. You might also contact the mfg. By the way, are you loading the drivers for this in dos? If you have enteries in the config.sys file loading drivers, rem them out. I had the same problem with a zip drive when I loaded it from DOS. Sorry, good luck
0
 
NCeraAuthor Commented:
The points are yours I have tried everything I think I will have to malke do with it how it is!

THANKS

N
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now