Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 421
  • Last Modified:

SUSE Linux 5.2 PPP with Kde PPP

It worked before, ive reinstalled linux and now i get the message, pppd died unexpectedly. Ive set up the scripts it connects and then dies when switching to ppp any ideas
0
bodger
Asked:
bodger
1 Solution
 
zhongbingCommented:
say more what happened, and you'd better look the system message for it. /var/log/messages
0
 
pestilenceCommented:
First of all check your /etc/ppp/options file
1) Your speed mentioned in the options file must be excactly the same with the speed configured in kppp!!!! for instance if there is a line in /etc/ppp/options thats says:
115200
then your kppp must be configured with the same speed (this was my problem as well the first time in installed KDE, after a while i found out that matching the speeds wouldn't kill my pppd)
2) check that in the /etc/ppp/options file there isn't a line containing:
lock
If there is one...erase it

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now