Solved

"Loading Class Information" takes forever

Posted on 1998-10-05
4
260 Views
Last Modified: 2013-11-20
A question about the DevStudio environment:

On my system and a co-workers system it can take darn near a minute to load a new project. It hangs out while "Loading Class Information". On some other co-worker's systems loading the same project happens faster than you can blink. The machines are very similar in all regards.

Is there a known reason why this might be the case? I don't feel like reinstalling everything since I've got several add-ons that would need to be re-done too. (The guys with the fast load times have the same add-ins).

Thanks,
NC
0
Comment
Question by:nchenkin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 3

Expert Comment

by:plaroche
ID: 1322933
I've got a P2-400 with 128ram at work and it takes about a minute to load my info too.  We're using Visual SourceSafe and it also adds to the load time.

This load this has been consistent among my co-workers, I think your minute is ok, the guy with blink time loads should buy a lottery ticket!
0
 
LVL 7

Accepted Solution

by:
psdavis earned 100 total points
ID: 1322934
Goto version 6!! The load times have dropped to near zero!

The old problem with version 5 has been fixed.  It had something to do with the system looking on the network to find the files.  You can actually recreate your project and it will work for a while.  It's the only solution with 5.

Phillip
0
 

Author Comment

by:nchenkin
ID: 1322935
OK.

My attitude on upgrading has been "if it ain't broke....", so I let other people play with initial upgrades for a while. I think I've avoided much grief over the years with this attitude.

Maybe 5.0 is broke in this regards, but I hope 6.0 doesn't brake anything else!

Thanks,
NC
0
 
LVL 7

Expert Comment

by:psdavis
ID: 1322936
I've been extremely happy with it so far and have stabilized tremendously versus the version 5 crash an hour syndrome.

Also debug and continue is well worth the upgrade price!

Phillip
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

If you use Adobe Reader X it is possible you can't open OLE PDF documents in the standard. The reason is the 'save box mode' in adobe reader X. Many people think the protected Mode of adobe reader x is only to stop the write access. But this fe…
Exception Handling is in the core of any application that is able to dignify its name. In this article, I'll guide you through the process of writing a DRY (Don't Repeat Yourself) Exception Handling mechanism, using Aspect Oriented Programming.
This video will show you how to get GIT to work in Eclipse.   It will walk you through how to install the EGit plugin in eclipse and how to checkout an existing repository.
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question