Need for speed 2 se Voodoo 2 3d not working..

I can't get the 3dfx to kick in i get the same grafix I got befor I bought a 3dfx card I have a Monster 2 card any I Ideas
DemonknightAsked:
Who is Participating?
 
MarounConnect With a Mentor Commented:
try configuring it through "Control Panel" -"add new hardware" this way you will get win95 to configure it for you.                            Best regards
                                                          Maroun
0
 
ViperOneCommented:
Install Glide drivers, then Direct X. RE-configure the graphics-settings in NFS and try again.

Kind regards,
Simon
0
 
kinkajouCommented:
Get a different manufacturer's version of the Voodoo2. Diamond's seems to be buggy.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
larbelCommented:
I don't believe that NFSII SE supports VoodooII yet...  (Yes, for some game you would need a patch for VII even it works with VI)
0
 
DemonknightAuthor Commented:
Found the Answer I had to get a file called nfs2sea.exe off the cd and put it in the dir I run the game from then go into settings for the voodo 2 card and limit the texture memory used my the card (I guess this is becouse it was made for voodoo1 wich at best had like 2 megs O' mem) Only bad thing about this is you have to go to the dir the file is in to run it it won't let you make a shortcut I tried to put a shortcut on the desktop and it wouldn't run I had to go to the dir:( But hey it works!!!!!
0
 
DemonknightAuthor Commented:
I made it work I am the (Edited by Computer101)
0
 
ViperOneCommented:
as long as you're happy...
0
 
DemonknightAuthor Commented:
I am!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.