Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 237
  • Last Modified:

quake 2 language error

I am probably one of the only people who hasn't had any problems upgrading to win98........until now!
I want to install my copy of quake2..... obviously.
At the installation screen it tells me my version of win95 is a different language . I have tried setting regional and keyboard settings as both U.S. and British but to no avail. Everything else is fine ( I even found the fax drivers on the CD....whose bloody idea was that not to install it as a default option!)
Please, please help me , ooooooh.
Dogs.....
0
dogberry
Asked:
dogberry
1 Solution
 
oosterbaanCommented:
Hi Dogberry,

Well, you have done the right thing, but what you really need to do is to set the regional setting in your control panel to English (British) or something else, but NOT English (United States), but don't forget to REBOOT your computer after you have done this.

Goodluck....... Bob !!!
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now