Solved

sendmail problem

Posted on 1998-10-07
2
178 Views
Last Modified: 2013-11-13
Problem:

I would like to use my RedHat 5.1 Linux as a smtp server for the intranet and use pop client like eudora on windows machines.

No problem for mail reading using pop3 protocol.

No problem posting messages for users on the server machine, but when I try to send emails to a different machine using linux as smtp server Eudora writes:

       The recipient "me@somewhere.in.the.internet" is not
       acceptable to your SMTP server. The message is not
       sendable until the recipient has been changed.

If I try to do the same thing directly on the 25 port, I get this message when I insert the recipient:

       551 me@somewhere.in.the.internet... we do not relay

How can I remove this protection?
I suppose this is an "anti-spam" protection, isn't it?

Thanks in advance.
Livio
0
Comment
Question by:livio
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 1

Expert Comment

by:pestilence
ID: 1638220
I am not sure...but check the allow file under your sendmail directory...
Again i am not sure...sendmail is handled here by another guy :)

0
 
LVL 3

Accepted Solution

by:
marcelofr earned 100 total points
ID: 1638221
Yes, is antispam. Luckly you have linuxconf to help you... and redhat's linuxconf front end which you can get rid of with "rpm -e gecko".

Next (suggested) step is to upgrade it (ftp://ftp.solucorp.qc.ca/pub/linuxconf/devel/redhat-5.1/linuxconf-1.12r5-1.i386.rpm).

Now you must make sure you have sendmail module. Run as root from command line "linuxconf" then control -> control files and system -> linuxconf modules. If you don't have an active entry for "mailconf", just add a new one...

Now to enable spamming (you can try other options also) from the main menu of linuxconf go to config -> networking -> server tasks -> mail delivery system -> configure basic information and uncheck "enable relay control"

Good luck...
0

Featured Post

MIM Survival Guide for Service Desk Managers

Major incidents can send mastered service desk processes into disorder. Systems and tools produce the data needed to resolve these incidents, but your challenge is getting that information to the right people fast. Check out the Survival Guide and begin bringing order to chaos.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
RHEL7 - Error installing docker compose 2 218
Linux boot cd to do hardware report on PC? 3 99
AWS Linux EC2 question on group 7 90
sed replace command 12 29
Setting up Secure Ubuntu server on VMware 1.      Insert the Ubuntu Server distribution CD or attach the ISO of the CD which is in the “Datastore”. Note that it is important to install the x64 edition on servers, not the X86 editions. 2.      Power on th…
It’s 2016. Password authentication should be dead — or at least close to dying. But, unfortunately, it has not traversed Quagga stage yet. Using password authentication is like laundering hotel guest linens with a washboard — it’s Passé.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Suggested Courses

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question