• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 245
  • Last Modified:

Exchange 5 to Outlook98

I am installing Outlook98 on a pc that already runs Exchange.  We also use Netscape but have to install IE4 as part of Outlook.  After installation complete when I click on any msg in my inbox, the field I have clicked in become available for edit. (eg.  Click on a msg in my inbox once over the subject field enables the subject field for editing.)  ALso when I open messages I cannot highlight text with my mouse.  Any ideas?
0
zameth
Asked:
zameth
1 Solution
 
lawlessCommented:
To disable the field editing in a View, using the drop down menus in Outlook 98, go to View/CurrentView/Customize Current View/Other Settings and remove the check mark from "allow in-cell editing"

For highlighting text (if you are using Word as editor, using the drop down menus in the message, try Tools/Options/Edit and make sure the "Drop-and-drag text editing" is checked.

Good Luck!
0
 
zamethAuthor Commented:
Part one solved the problem.  THanks.  Part 2 seems to be a problem with my pc image as I don't have the problem on some other images with identical installations.  There seems to be a .dll or something that is conflicting.  I have taken the éasy'way out of this and recreated my image!  Thanks for your input.
0

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now