Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Video codec lost???

Posted on 1998-10-08
14
Medium Priority
?
291 Views
Last Modified: 2013-12-22
After installing SB-AWE64 PnP my WIN98 refuses to play any videos (AVI,MOV etc.) System reports that it cannot find specific video decompressor... Media Player reports when trying to play AVI: "Video not available, cannot find 'vids:KMVC' decompressor"... Sound works nice. I've got Matrox G-200, Celeron 463MHz, 128Mb, 8,4Gb...
0
Comment
Question by:vm63310
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 2
  • 2
  • +2
14 Comments
 

Author Comment

by:vm63310
ID: 1646019
Edited text of question
0
 
LVL 7

Expert Comment

by:cmcgee
ID: 1646020
That is a Non standard codec, Definately not Intel. Where is the Avi from?

Normally you can download the Intel Codecs from

http://www.intel.com/pc-supp/multimed/indeo/codec.htm 

but these may not help with the Codec you mentioned.


Craig
0
 
LVL 7

Expert Comment

by:dankh
ID: 1646021
Hi,

  Try this URL:

http://support.intel.com/support/createshare/camerapack/CODINSTL.HTM

Also, you can try the windows update to install video decompressors.
0
Turn your laptop into a mobile console!

The CV211 Laptop USB Console Adapter provides a direct Laptop-to-Computer connection for fast and easy remote desktop access with no software to install.

 
LVL 7

Expert Comment

by:dankh
ID: 1646022
CM,

    Looks like we crossed paths.  You were submitting your suggestions whilst i was working on my answer.  
0
 
LVL 7

Expert Comment

by:cmcgee
ID: 1646023
Hehe,

I noticed the times of both of our post. With as much as we participate, I am surprised it doesn't happen more often.

Hopefully between both our responses vm63310 will be able to fix this problem. Not too sure however (that is a pretty strange Codec error).....

Have fun,
Craig
0
 

Author Comment

by:vm63310
ID: 1646024
Still the same error... Videos don't work (AVI, MOV ...)
0
 

Author Comment

by:vm63310
ID: 1646025
I downloaded newest media player for Win98 but even that didn't solve my problem... Media player tried to download that WHAT-THE-HELL- codec, but it said: "Unable to download an appropriate decompressor. (Error=80040200)". This problem is getting really tough and I'm getting pissed with that WIN98!! I even formatted my HD and installed Win98 again but nothing... I downloaded newest drivers for my soundcard but nothing!!! I really think the problem lies in that SB64AWEPnP, 'cause before installing it the videos pplayed just fine. Do I have to choose whether to play videos or sounds??? Help me!!
0
 

Author Comment

by:vm63310
ID: 1646026
Adjusted points to 210
0
 

Author Comment

by:vm63310
ID: 1646027
Adjusted points to 215
0
 

Author Comment

by:vm63310
ID: 1646028
Adjusted points to 260
0
 
LVL 1

Expert Comment

by:MadCat
ID: 1646029
Hi
you sound really desperate..
And i can't help you for now but what kind of codec's do you have installed may i ask ?
check under multimedia  \devices\codecs
It should be quit some listing. Indeo cinepac etc..
Let us know..

For now watch your VCR for while Gheghe

MadCat
0
 

Author Comment

by:vm63310
ID: 1646030
After installing Direct X6 I got avis playing, but not
the movs...
Here's the list of video codecs I got installed:
Cinepak
Indeo R3.1
Indeo R3.2
Indeo video 5.06
Indeo video 4.4
KMVIDC32 [MKVC]
RLE
Video 1
0
 

Author Comment

by:vm63310
ID: 1646031
Adjusted points to 400'
0
 
LVL 4

Accepted Solution

by:
istal112898 earned 800 total points
ID: 1646032
you should reinstall the software of the video player you are trying to use, you do not mention which video player you are using, try that. also go to control panel/add\remove software
Windows setup/ Multimedia an make sure the all the compressor are installed. also make sure that the software that you are tryin to use have all the CODECS, if not that means you did not install teh full version and it assume you already have it. there might be an option in the installation of the VIDEO player you are installing. if it dont work. try unistalling and reinstalling the
CODECs and Multiplayers. you should be having a conflict with another program
0

Featured Post

Optimum High-Definition Video Viewing and Control

The ATEN VM0404HA 4x4 4K HDMI Matrix Switch supports 4K resolutions of UHD (3840 x 2160) and DCI (4096 x 2160) with refresh rates of 30 Hz (4:4:4) and 60 Hz (4:2:0). It is ideal for applications where the routing of 4K digital signals is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A small collection of useful tips and tricks for Windows 10 users that I decided to write as a result of recent questions that were asked and answered at Experts Exchange. Two short video tutorials included. Enjoy..
Windows Server 2003 introduced persistent Volume Shadow Copies and made 2003 a must-do upgrade.  Since then, it's been a must-implement feature for all servers doing any kind of file sharing.
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question