Solved

Getting CD's to auto play upon inserting disc

Posted on 1998-10-08
8
145 Views
Last Modified: 2013-12-28
How do i enable autoplay in Win 98 so that cd's start playing with CDPlayer when i insert them into the drive? As of right now, i have to go through the menu to open up CD player. THe files are already assoc'd with the program, so what should i do?
0
Comment
Question by:Van Halen
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 
LVL 7

Accepted Solution

by:
dankh earned 50 total points
ID: 1646047
Hi,

  From a previous posting:

You need to re-enable auto-insert notification.
To do that, go to: start->settings->control panel
                          double click on "system"
                          click on "device manager" tab
                          open the "cdrom" branch
                          double click on the listed cdrom (ie. goldstar cdrom cdr-8240b)
                          click on the "settings" tab
                          check the "auto insert notification" box
                          click "ok"
                           
You may have to restart after this, but it should fix the problem.

0
 

Author Comment

by:Van Halen
ID: 1646048
that box was already checked. I had tried that already, still a no-go. What next?
0
 
LVL 7

Expert Comment

by:dankh
ID: 1646049
VH,

   Do you have TweakUI installed?  If so, make sure the option to play audio cds is also enabled there.
0
SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

 

Author Comment

by:Van Halen
ID: 1646050
don't think so. I don't even know what that is
0
 
LVL 7

Expert Comment

by:dankh
ID: 1646051
VH,

   TweakUI is a free utility included in your Win98 CD.  Take a look in your Control Panel folder and see if there is an icon for TweakUI.  If there is, you have it installed.
0
 

Author Comment

by:Van Halen
ID: 1646052
no tweak UI present.
0
 
LVL 7

Expert Comment

by:dankh
ID: 1646053
VH,

   Ok, now i am somewhat stumped.  I have two suggestions:

1) Install TweakUI (it is a great program) and enable auto cd play in the program.  Go to help and do a search for TweakUI and it will tell you how to install it.  It is on the 98 CDRom.

2) Reinstall Win98 to correct corrupt registry settings or corrupt files.

If you don't like any of the above, please reject my answer so others can answer it.
0
 

Author Comment

by:Van Halen
ID: 1646054
I'll take it . Thank you
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn how to PXE Boot both BIOS & UEFI machines with DHCP Policies and Custom Vendor Classes
Windows 10 Creator Update has just been released and I have it working very well on my laptop. Read below for issues, fixes and ideas.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question