Solved

Weird problem with Communicator 4.5Pre2

Posted on 1998-10-10
6
151 Views
Last Modified: 2008-03-06
Hi there.

I ran into some problems after installing Netscape Communicator 4.5 Prerelease 2. I cannot connect to any web-page. When I enter an address I am sure works (www.yahoo.com, for instance) it just says "Done." and displays a gray screen. Whatever address I type, it does the same thing... doesn't even start "Looking for host..." or the like. It can still display local html files.

This was pretty annoying, so I made a complete uninstall of 4.5Pre2 and reinstalled 4.07 (which I used prior to 4.5). Problem is, it still doesn't work. I thought something was wrong with my ISP, but I am using Opera to view this webpage and others, and it works fine.

Has anyone else had this problem and, more importantly, do you have a solution?

Thanx in advance --

Emil Eifrem
0
Comment
Question by:EmilEifrem
6 Comments
 
LVL 7

Expert Comment

by:bjt3
ID: 1817354
Let's check some of the usual suspects.

Edit->Preferences->Offline          check that you're online
Edit->Preferences->Advanced->Proxies    is your proxy setup correct

What happens on one of these blank pages if you hit "Reload"
Is there any time delay from enterring the url and the "Done" message ?
If so, what does Ctrl-Alt-T say about current activity.
What happens if you attempt to save a page File->Save As ?  Are you able to
    save a file with some contents ?


I've seen this happen every now and then with my copy of 4.5PR2, but nothing
like you're seeing.  Whenever it happens to me, a simple Reload works.  What I'm
wondering is whether or not the installation of 4.5PR2 changed some of your settings
which is causing the problem, but which also are sticking around and causing problems
with the 4.07 copy.

When you re-installed 4.07, did you delete everything in the Netscape directories ?

0
 
LVL 1

Expert Comment

by:gugis
ID: 1817355
That same problem happens with me as well.    The only possible explanation I can conjure is some sort of conflict with the Internet Explorer program that is EVERYWHERE in our Windows environment.  

I once read that Microsoft readily welcomes Netscape conflicts. . .

I, really, hope you get an answer soon :)
0
 
LVL 8

Expert Comment

by:jbirk
ID: 1817356
bjt3's suggestion about being in offline mode sounds the most likely.  In Netscape 4.5 you can check this status by looking at the little blue plug in the lower left of the status bar.  If there is a gap between the plug (i.e. it's unplugged), then you're in offline mode.  Click on it and you go into on-line mode.
I hope you find a solution!
-Josh
0
Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

 
LVL 8

Accepted Solution

by:
MaDdUCK earned 50 total points
ID: 1817357
Get the full release which came out today...
this solves the problem!
0
 

Author Comment

by:EmilEifrem
ID: 1817358
Ok, thanx everyone. I'm gonna download and reinstall.
0
 
LVL 7

Expert Comment

by:bjt3
ID: 1817359
I'm curious about this.  Did using the released version solve your problem ?
(And, if so, I still wonder what the actual cause was.)

0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Flatten PDF on web server without installing anything? 2 122
What setting changed in Windows 7 version or view or format? 3 41
Enterprise Mode 4 46
google exe file 5 58
Now-a-days, indirectly, postal services have been replaced by email services. Yes, whenever we hear the word "email" a lot of people only think of gmail. Some people still think that email and gmail are one and the same thing :-). Let's see some …
Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.

790 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question