Tech or Treat! Write an article about your scariest tech disaster to win gadgets!Learn more

x
?
Solved

Weird problem with Communicator 4.5Pre2

Posted on 1998-10-10
6
Medium Priority
?
155 Views
Last Modified: 2008-03-06
Hi there.

I ran into some problems after installing Netscape Communicator 4.5 Prerelease 2. I cannot connect to any web-page. When I enter an address I am sure works (www.yahoo.com, for instance) it just says "Done." and displays a gray screen. Whatever address I type, it does the same thing... doesn't even start "Looking for host..." or the like. It can still display local html files.

This was pretty annoying, so I made a complete uninstall of 4.5Pre2 and reinstalled 4.07 (which I used prior to 4.5). Problem is, it still doesn't work. I thought something was wrong with my ISP, but I am using Opera to view this webpage and others, and it works fine.

Has anyone else had this problem and, more importantly, do you have a solution?

Thanx in advance --

Emil Eifrem
0
Comment
Question by:EmilEifrem
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 7

Expert Comment

by:bjt3
ID: 1817354
Let's check some of the usual suspects.

Edit->Preferences->Offline          check that you're online
Edit->Preferences->Advanced->Proxies    is your proxy setup correct

What happens on one of these blank pages if you hit "Reload"
Is there any time delay from enterring the url and the "Done" message ?
If so, what does Ctrl-Alt-T say about current activity.
What happens if you attempt to save a page File->Save As ?  Are you able to
    save a file with some contents ?


I've seen this happen every now and then with my copy of 4.5PR2, but nothing
like you're seeing.  Whenever it happens to me, a simple Reload works.  What I'm
wondering is whether or not the installation of 4.5PR2 changed some of your settings
which is causing the problem, but which also are sticking around and causing problems
with the 4.07 copy.

When you re-installed 4.07, did you delete everything in the Netscape directories ?

0
 
LVL 1

Expert Comment

by:gugis
ID: 1817355
That same problem happens with me as well.    The only possible explanation I can conjure is some sort of conflict with the Internet Explorer program that is EVERYWHERE in our Windows environment.  

I once read that Microsoft readily welcomes Netscape conflicts. . .

I, really, hope you get an answer soon :)
0
 
LVL 8

Expert Comment

by:jbirk
ID: 1817356
bjt3's suggestion about being in offline mode sounds the most likely.  In Netscape 4.5 you can check this status by looking at the little blue plug in the lower left of the status bar.  If there is a gap between the plug (i.e. it's unplugged), then you're in offline mode.  Click on it and you go into on-line mode.
I hope you find a solution!
-Josh
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
LVL 8

Accepted Solution

by:
MaDdUCK earned 100 total points
ID: 1817357
Get the full release which came out today...
this solves the problem!
0
 

Author Comment

by:EmilEifrem
ID: 1817358
Ok, thanx everyone. I'm gonna download and reinstall.
0
 
LVL 7

Expert Comment

by:bjt3
ID: 1817359
I'm curious about this.  Did using the released version solve your problem ?
(And, if so, I still wonder what the actual cause was.)

0

Featured Post

What’s Wrong with Your Cloud Strategy ?

Even as many CIOs are embracing a cloud-first strategy, the reality is that moving to the cloud is a lengthy process and the end-state is likely to be a blend of multiple clouds—public and private. Learn why multicloud solutions matter in this webinar by Nimble Storage.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…
Suggested Courses

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question