?
Solved

v90 - Kflex - x2

Posted on 1998-10-11
4
Medium Priority
?
349 Views
Last Modified: 2013-12-27
I have a zoom modem that is supposed to be kflex and v.90.
It connects to one isp that has kflex modems at about 52k and that is great.  However, I can't connect with another isp that has 56k US Rhobotics modems.  The modems talk, but will not connect.
If I use a US Rhobotics 56k modem, it connects and has the two bongs, and it works.  Zoom claims that their modem is v.90.  Why won't it connect?
0
Comment
Question by:donb1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 1

Expert Comment

by:daadams
ID: 1145107
The second ISP probably doesn't support the v90 standard yet. Check with the tech support for that ISP. It is probably only supporting x2 right now. Let me know if this is the problem.
0
 
LVL 7

Accepted Solution

by:
MATTCEI earned 100 total points
ID: 1145108
U.S.Robotics uses the X2 technology,so if the second ISP hasn't added V.90 yet,you're left with K56Flex on the Zoom connecting to USR's X2 at the ISP,which means no 56K.However,the Zoom should at least drop down to 33.6K.You could try adding to the init string at Control panel - Modems - Properties - Connection - Advanced - Extra Settings to force no-56K:

S32=0 or S32=98 or +MS=11,1,14400,33600

If this works,create another profile without the extra init values for connecting to the first ISP.
0
 

Author Comment

by:donb1
ID: 1145109
The second isp has US Rhobotics that have been upgraded to v.90.  My question is - Why won't my zoom with v.90 connect with the isp without kflex, but with v.90.
0
 
LVL 7

Expert Comment

by:MATTCEI
ID: 1145110
Try forcing V.90 with +MS=12,1,14400,56000.If this works,you can use it for both ISPs.

If any of the previous strings work,the Zoom may not have a working V.90 protocol,or may not support V.90 at all.Run the diagnostic in Control Panel - Modems,look at the 'ATI7 Options' line.This shows all the protocols your modem supports.If V.90 is there,see if you can find a firmware update at Zoom.
0

Featured Post

Bringing Advanced Authentication to the SMB Market

WatchGuard announces the acquisition of advanced authentication provider, Datablink, with one mission – to bring secure authentication to SMB, mid-market, and distributed enterprises with a cloud-based solution, ideal for resale via their established channel & MSSP community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will step through configuring a SonicWALL appliance to utilize an internal DHCP server for Global VPN Client (GVC) hosts.  There are times when using an external (external to the SonicWALL) DHCP server, such as Windows Servers, isn’t pr…
This article is a how to to configure a UCS Ethernet-uplink portchannel via the console. It is easy to do and can be done quite quickly. In certain versions of the UCS manager the portchannel has issues coming up and this is a workaround. I am…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…
Suggested Courses
Course of the Month15 days, 15 hours left to enroll

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question