Nprinter on Netware 3.12

Nprinter console cannot see any printers to attach to a workstation running client 32 and Win98. A DOS client running WFW 3.11 on the same net sees all the unattached printers. We have another site running 3.12 that has no problem with Nprinter, but it has been updated with a lot of new NLMs recently. Any idea which one(s)work?
sweaselAsked:
Who is Participating?
 
aioudineCommented:
First)
 In Windows, indicate the frame type(s) for the machine to use. Go to Control Panels, Network, and select "IPX 32-bit protocol". Select the "Advanced IPX" tab and check the box label "Primary logical board". Then choose the frame type used on the server where the print server is loaded.
If not help, unselected the primary logical board so that the only selected option shoulb be  "Use all available frame types"

(THAT's NOT MISTAKE: first try "Set specific frame" after this try Set "All available !!!)

If stll unsuccesfull try thr following
2) Apply the latest patch  to the server (be sure that you have latest SPXS.NLM!!)
(see http://support.novell.com/products/nw312/  for latest patch and updates)

3)Checkout if you have the current version of NetWare NPRINTER Manager by checking the http://support.novell.com.
There are multiple versions, and the issue you are  experiencing may have been resolved in a new release. The file name to download is NPTR95.EXE. Several versions have been placed on the web with this same file name.

4) Install latest Novell Client for Win
Many of the Print Provider support files come from Client32 and the issue you are experiencing may have been resolved in a new release.
latest client availble from http://support.novell.com/download

5) Rename the NPRINTER.INI in the WINDOWS directory. Restart NPTWIN95.EXE and add the printer again.


0
 
mark2150Commented:
What version of Client 32? It has been upgraded a few times. V's 2.11 and below are suspect.
0
 
aioudineCommented:
Note to 1 solutions

First try Select primary board (click on checkbox) and set frame same as on server
Second try Unselect primary board and set "All available frames"

0
 
sweaselAuthor Commented:
Excellent T/S tips. Our problem was the frame types.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.