Solved

Roaming Profiles with OutLook98 & IE4

Posted on 1998-10-12
10
349 Views
Last Modified: 2013-12-23
Hi,
I have NTWKS + SP3 and NTS + SP3. Both Version 4. I've installed Office97 + Outlook 97 + IE3. Then I try to create a serverbased Userprofile it works. So far so nice.
After the installation of OutLook98, I am unable to create a serverbased Userprofile. I alwais get the message: Fehler beim Kopieren des Profiles. Der Vorgang wurde erfolgreich beendet. [OK]
What can I do?
0
Comment
Question by:kuehn
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +2
10 Comments
 
LVL 4

Expert Comment

by:Mark Aerts
ID: 1563866
Delete the Offline folders or give it another name!
0
 
LVL 1

Author Comment

by:kuehn
ID: 1563867
I am sorry. I have searched for all *.ost Files and renamed them. I have closed OutLook and the problem is still there.
0
 

Expert Comment

by:deand
ID: 1563868
In your exchange profile, go into the properties of the exchange server service.  Under the advanced tab, you will see a button labled "Offline folder settings...".  Click on this, and then select the button labled "Disable offline folder use" or something to that tune.  Outlook 98 will always enable offline folder usage upon initial login to it.  This will fix the problem after you disable offline use.
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 
LVL 1

Author Comment

by:kuehn
ID: 1563869
Sorry, I think the problem is the IE4. If you install outlook98, you have to install IE4. In the NT System Icon, you can copy a local Userprofile to a Server, so that you create a serverbased Userprofile. Although, you can assign this profile to other users. This proceedings do not work, after I have installed the IE4. The Profile is not copied. The Errormessage, means something like: Error creating profile. The proceedings were finished successfully. ;-((
But there is no profile. If I copy the profile with the explorer to a user with a serverbased profile, the user gets the errormessages 3678. ( net helpmsg 3678) The profile is used, I can see the icons, but NT can not write back some changes. For example: The IE4 Explorertour Window starts. The Office Taskbar can not be started, the NT Message of the day appears alway.
0
 

Expert Comment

by:deand
ID: 1563870
Using explorer to copy a profile will do nothing to change the internal SID assigned to the user, so the error message that you get is correct.  However, you have me stumped here as well.  Normally I deal with roaming (server based) profiles and tell NT to delete cached profiles.  You may have a found a bug with NT4 and IE4.  Have you tried the new SP4 to see if this may possibly fix the problem?

Just a question, but are you assigning the profile directory to the proper place in user manager for domains?  And is this directory shared out?  Does the user creating the profile have the proper file rights in this directory?
0
 
LVL 1

Author Comment

by:kuehn
ID: 1563871
I have NT (German). The Profile should be at the right place. Without IE4, before installation of OutLook98, it worked. I have tested.
If I create a Profile as User A at machine A by logging on and saving the profile to the Server, I can log on at machine B or C and there is my desktop, I created at machine A.
0
 
LVL 23

Expert Comment

by:Tim Holman
ID: 1563872
Kuehn,
  You need to use PROFGEN.EXE to generate an Outlook profile.

Tim
0
 
LVL 4

Expert Comment

by:Bart van der Wee
ID: 1563873
Service Pack 4 fixes a number of profile problems. With SP3 and IE4 you need to reinstall IE4 AFTER SP3!! So if you want IE4 I strongly suggest SP4 first.
0
 
LVL 1

Author Comment

by:kuehn
ID: 1563874
vanderwee: resend your comment and you get the points
0
 
LVL 4

Accepted Solution

by:
Bart van der Wee earned 50 total points
ID: 1563875
Service Pack 4 fixes a number of profile problems. With SP3 and IE4 you need to reinstall IE4 AFTER SP3!! So if you want IE4 I strongly suggest SP4 first.

Hope all goes well ;)

0

Featured Post

[Webinar] Learn How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Enterprise networks where VoIP phones have been deployed frequently use port configurations that allow both a computer and an IP phone to be plugged into the same switch port but use different VLANs. On Cisco equipment I'm referring to the "native V…
Resolve DNS query failed errors for Exchange
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question