Solved

CD-ROM Problem...

Posted on 1998-10-12
4
224 Views
Last Modified: 2010-04-27
My CD-ROM rive now refuses to Autoplay any CDs I insert into the drive. I tried going to System Properties and disabled and reenabled Auto Insert Notification, but still no Autoplay !

I need HELP !
0
Comment
Question by:joemand
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 1

Expert Comment

by:danpaul091498
ID: 1126746
Go into the explorer, view, options, file types. Click cdrom file type, edit. Make sure that the play is highlighted in large black bold letters. If it is small letters, highlight it and choose default. That might do it.
0
 

Author Comment

by:joemand
ID: 1126747
I thank you for eyeing my message, but thats for the Audio CDs. The problem I am having now is with software discs too :)
BTW, I am using Win98.

Thanks
0
 

Author Comment

by:joemand
ID: 1126748
Adjusted points to 150
0
 
LVL 9

Accepted Solution

by:
larbel earned 150 total points
ID: 1126749
Last reviewed: June 19, 1998
Article ID: Q177880



    The information in this article applies to:

         Microsoft Windows 95
         Microsoft Windows NT Workstation version 4.0
         Microsoft Windows NT Server version 4.0

    IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand
    how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in
    Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.

    SYMPTOMS

    When you insert a CD-ROM into the CD-ROM drive, it may not be run automatically in Windows 95.

    CAUSE

    This issue can occur if there is an incorrect value in the Windows 95 registry.

    RESOLUTION

    WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system.
    Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your
    own risk.

    For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or
    the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up
    the registry before you edit it. To resolve this issue, use Registry Editor to locate the following key:

       HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
       Explorer\NoDriveTypeAutoRun


    Modify the value for the NoDriveTypeAutoRun key to 0000 95 00 00 00 (or 0x95
    in Regedt32.exe).
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Does your iMac really need a hardware upgrade? Will upgrading RAM speed-up your computer? If yes, then how can you proceed? Upgrading RAM in your iMac is not as simple as it may seem. This article will help you in getting and installing right RA…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question