Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 339
  • Last Modified:

monitor blank at boot-up

I have a system that upon start-up (boot-up) and not always will be blank on the screen with no error codes or post beep codes. Then if powered off and back on will be fine. The monitor LED light will go from green to red when this problem exsists and the system locks up. This does not happen all the time, mostly at first start-up of the day.

Thanks !
0
newtbfr
Asked:
newtbfr
1 Solution
 
bobinmadCommented:
Is your monitor setup in your display properties as a specific make or model?
0
 
jdornanCommented:
It is a problem with your video card maybe power related.
0
 
newtbfrAuthor Commented:
jordan,

Are you suggesting the video card could have an electrical short in it ? I have not tried replacing it yet. That is what I was looking to do next. Replacing it and trying it out for awhile. The video card is less than a year old so I was assuming it might be something else.

Thanks !
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now