Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 208
  • Last Modified:

Dialup Login

I have a machine that is trying to dialup to the internet every time  it is booted.  It logs in to the network, then tries to dialup to the internet.  I can click Cancel and it stops, but it is annoying having it come up like that.  I tried searching the registry for Autolog to change the setting, but Autolog is not listed in the registry.
How can I stop this from trying to connect every time I boot?
0
slice090697
Asked:
slice090697
1 Solution
 
FrancisIdeCommented:
Did you by any change installed a Msdn Library Programm, or Visual Studio 6 ?

0
 
FrancisIdeCommented:
Did you by any change installed a Msdn Library Programm, or Visual Studio 6 ?

0
 
slice090697Author Commented:
Not that I know of.  Definitely no Visual products, and I am not sure what msdn is.

0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
MasseyMCommented:
Change your web browser from "dialup connection" to "Connect via a LAN" ion the view/internet options/connection.  This way, it will always think you are connected and will not try to dialin,
0
 
david_levineCommented:
If MasseyM's suggestion works, it means something is get launched at startup time that's looking to do something on a network / the internet. Check and see what you can tell gets launched when you startup and that might be enough to tip you off. If not, look in the Startup folder, and see if there is anything. Also check win.ini and look for RUN= and LOAD= near the top. Lastly there might be a program that's being launched from the registry.

What you lose by making the change that's suggested is being able to doubleclick on IE, for example, and auto-launching your dial-up connection. You will have to do it manually yourself. Not a huge deal but a minot inconvenience.
0
 
smeebudCommented:
This work for 98 although i've written 95.
-----------------------
Startup Messages @ Things Running

Sometimes, WIN95 isntall doesnt recognize existing drivers and leaves them alone; thus
Leaving apps or Drivers Running. Here are some things you can check off the top. EDIT
then SAVE these files:

Config.sys - see if there is a reference to the driver.. if so.. type REM at the beginning of
the line
autoexec.bat - see if there is a reference to the driver.. if so.. type REM at the beginning of
the line
system.ini - do a FIND on the driver.. for all references , type a SEMI-COLON at the
beginning of the line
Shutdown the computer, restart..see if the error is gone.

Sometimes, OEM's have there own idea of startup files ( ACER is one ) The offending
driver might also be in these types of files.

Also, some older devices ( Sound/Video cards etc...) need these drivers. If WIN95
successfully boots, but some devices dont work, you may have to re-install the
drivers/software ( Always try and use WIN95 versions of the drivers/software..these
ususally can be found at the device maker's web site.) Also Check these places in your
registry
OTHER PLACES THAT CAUSE LOADING DEVICES:
NOTE: BACKUP YOUR REGISTRY BEFORE ENTERING AND CHANGING!!!
HKEY_LOCAL_MACHINE\Software\Microsoft\ Windows\CurrentVersion\Run
HKEY_CURRENT_USER\Software\Microsoft\ Windows\CurrentVersion\Run
HKEY_LOCAL_MACHINE\Software\Microsoft\ Windows\CurrentVersion\RunOnce
HKEY_CURRENT_USER\Software\Microsoft\ Windows\CurrentVersion\RunOnce
HKEY_LOCAL_MACHINE\Software\Microsoft\ Windows\CurrentVersion\RunServices
HKEY_LOCAL_MACHINE\Software\Microsoft\ Windows\CurrentVersion\
RunServicesOnce
HKEY_LOCAL_MACHINE\Software\Microsoft\ Windows\CurrentVersion\RunOnce\
Setup
If you have questions about your registry let me know.

Method 2:
(Software developers have a whole lotta nerve to assume this is a convenience. They
should ask first.) There are three places where you can try to stop this annoyance:

1. The Startup folder. This is the most obvious location for a program reference.
Right-mouse click on Start, select Open, double-click on Programs, then double-click on
Startup. If you see a shortcut to the annoying program inside, delete it.

Your WIN.INI file. Select Start, Run, type " sysedit " no qoutes and click on OK. Inside
the System Configuration Editor, make the WIN.INI window active and look for a "run="
or "load=" line under the [windows] section. Programs referred to on these lines load at
startup.

2. Remove the reference to the annoying program, and save your change. (If not, have
your local computer guru help you. WIN.INI is a very important file and should not be
messed with unless you know what you're doing.)

3. The Registry. Select Start, Run, type " regedit " no qoutes

and click on OK to open the Registry Editor. Navigate your way to
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RUN. In the
right pane, you'll find programs that load when Windows 95 starts. Right-mouse click on
the one giving you grief, select Delete, and close the Registry Editor. (As always, before
editing the Registry, back it up. One way is to zip your System.dat and User.dat files and
store them on a floppy disk.)

4. Check your autoexec.bat file to see if you have any loading calls there for the program.

Whichever method you used, restart Windows 95 and (in most cases) Happiness Ensues!

Note, If this answer does not work, either reject it or comment back.
We're here to solve your problem and will gladly work with you until you are satisfied.
It's your page.
Please don't accept or grade until you problem is solved as that will lock out other techs.
You're under no time limit or restrictions.

Regards
Bud
http://www.geocities.com/~budallen/
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now