modem problem

i have an PnP amjet 56k modem, windows95. my comp crashed and i started over. it worked before with standard modem, (very slow but it worked), my comp will not auto detect my modem, i used the disk and did get a list of 3 modems i've tried all 3 on different com ports. irq is correct (i think). it wont recieve a responce or it says it is being used by another DUN connection. i ended task on rnnapp. i need help.
mrdestructAsked:
Who is Participating?
 
OttaCommented:
> i heard there is a way to go into the registry
> and system.ini (386enh) to make the modem transfer
> faster. is this true and if so how. is there any web sites on this??

There's a web-site for everything!  :-)

Search for 'maxmtu' (Maximize Message Transmission Unit).
The modem still works at the same speed,
but some say that decreasing the MTU-value
on a "noisy" connection reduces the amount
of data-traffic created by "retry" attempts.

http://www.maxadmin.demon.co.uk/mtufix.htm
http://members.aol.com/tiplord/MaxMTU.html
are just 2 of 1364 "hits" for the string 'maxmtu'.

0
 
OttaCommented:
In "Control Panels", delete all the references to your modem
and COM ports (except for the mouse's COM port),
and then reboot, and let WIN95 go through its "detecting new hardware" phase.
0
 
mrdestructAuthor Commented:
wish it was that easy. i have done that, but thanks.
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
MATTCEICommented:
Most likely reason modem is not being detected is because one or more of the resources it wants are already in use.
Do again as Otta suggested,but this time do it in Safe Mode.

If that doesn't do it,pull all cards not necessary for booting (sound,network,etc.) and see if it's detected then.
0
 
MATTCEICommented:
By the way,drivers are available at j-mark.com.
0
 
mikecrCommented:
Have you tried going into the CMOS and disabling both of your serial ports, unless you have a serial mouse, and then trying to remove it and let plug and play find it?

Mike
0
 
mrdestructAuthor Commented:
I do have serial mouse. when my computer crashed cmos was set back to defaults. when i bult my computer i configured cmos. its been awhile what part of CMOS would i go in to fix this.
0
 
mrdestructAuthor Commented:
i set the jumpers to PnP.
0
 
palantyriCommented:
why not force the modem to, say com 1 via the jumpers, then have 95 look for it again?

jb
0
 
mikecrCommented:
If you look in CMOS under Peripherals, you will find it listed as Serial A or B or Com A or B. Just keep the one enabled that pertains to your COM port and disable the other one. After you've done that, with your modem at PNP, restart Windows 95 and let it find it. If you still have problems then set you modem manually to the the COM address that you've disabled and then use the Modem Icon in control panel to add the modem. If you still have problems, let me know.

Mike
0
 
mrdestructAuthor Commented:
my modem works now, but only under a standard 28.8. is there any sting to make the transfer at a 56k connection??
0
 
mikecrCommented:
If you've got it to recognized the modem, then go into the control panel and then device manager and choose the modem. Go into the driver tab, and using the software that came with the modem, choose the driver from the disk or CD when you choose update driver from this location and see it that doesn't work.


Mike
0
 
mrdestructAuthor Commented:
it only has a general, modem, and connection tab. i heard there is a way to go into the registry and system.ini (386enh) to make the modem transfer faster. is this true and if so how. is there any web sites on this??
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.