Solved

Notes/Internet-mail problem

Posted on 1998-10-19
3
171 Views
Last Modified: 2013-12-18
Description: When we send email-messages to internet-recipients, our names are shown in the form: Tom_Dole/Company_Name@companyname.com
The wish here is to keep the internet-standard: 'tom.dole@companyname.com'

I'm sure it's a simle task to change this and I presume the answer lies in the Personal Address Book on the server.

Anyone got a solution?
0
Comment
Question by:riegsa
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 

Accepted Solution

by:
Thread earned 100 total points
ID: 1117572
Yes, in your Public Adress Book (On the server), go to the Server/Domains section.

Go into your Global Domain document and change the field 'Local part formed from' to 'Short Name'

Now notes, will use the short name instead of the full name or common name.




0
 

Author Comment

by:riegsa
ID: 1117573
Thanks for your answer 'Thread'.
We have now changed what you suggested, but it's the same except that 'Company_Name' disappeared. What we would like is:

'tom.dole@companyname.com' and not
'Tom_Dole@companyname.com' which isn't the Internet standard.

Is this possible...?

And another question (I'll increase the points if you got a solution): We have problem with some special characters in our country (Norway). These doesen't get converted properly in the messages we send and receive or they disappear.

We have tried to change the 'Language parameters' section in the server document, but we ain't sure what to set here or if it's the correct setting to change.

Any solution?
0
 

Expert Comment

by:Thread
ID: 1117574
I'm not sure, but you must change the 'Short name and/or Internet Adress' into the documents in the 'People view'.
Set this field to 'tom.dole'

For the language parameters, we have the same problem in Belgium, you must change the string in the 'Language parameter' but I don't know to wich one.

Thread.

0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I thought it will be a good idea to make a post as it will help in case someone else faces these issues. I trust this gives an idea how each entry in Notes.ini can mean a lot for the Domino Server to be functioning properly. This article discusses t…
Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question