Upgrade 4.55a to 4.56 error message

Our SunSparc Notes server is running version 4.55a without problems.We want to upgrade it to 4.56 but it stops with an error: "Validations error, this is not version 4.55a etc.".
But it is.
So why can't the installationprogram find out, that it's version 4.55a, we are runnning, and how does it check the versionnumber ??
stiboAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
ray_leachConnect With a Mentor Commented:
Check to make sure that your not running the wrong 'version'. Make sure that your upgrade and your existing Notes 4.55a are both either International or North American versions.

You cannot upgrade a North American version 4.55a with an International version and vice versa.
0
 
ShaunMarionCommented:
if I were you I would skip pass 4.56 and go to 4.6, a lot of people said 4.6 was full of bugs, it if you half way know what you are doing, it is no problem.
0
 
TeradCommented:
Check the Upgrade.Log file....At the very bottom of the file check what file the upgrade failed at...usually a DLL file....Whatever the file is..rename it for example from file.dll to file.old.  Now retry the upgrade.

[rw]
0
 
stiboAuthor Commented:
I can't find any Upgrade.Log on my Notes server. Where can I find the file on a Sparc machine?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.