Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

dexxa 4800 scanner

Posted on 1998-10-20
3
Medium Priority
?
195 Views
Last Modified: 2013-12-29
I can't use my scanner, because each time I get a message "could not open the Twain source. Make sure there is a valid source, I have a valid source. What happens is it starts up the printer first. Can you help.
0
Comment
Question by:s_adams
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 5

Expert Comment

by:vboukhar
ID: 1725832
I have Mustek flatbad scanner and have no problem. Do you have completed the following steps?
Step 1:  Installed the scanner interface card in your computer.
Step 2:  Connected the scanner to the interface card.
Step 3:  Run the Install program of Twain Data Source.
         by typing "win A:\install"
.. and after...
1.3 To work Flatbed scanner with Omnipage OCR software for Win95 users : After the installation of OmniPage is done, please switch to Scanmgr operation and select Twain scanner as default, then choose the exact data source you desired...
Have you disk with twain.32_, twain21.dl_ etc. in it?



0
 
LVL 2

Accepted Solution

by:
G0LIATH earned 300 total points
ID: 1725833
I have a DEXXA Flatbed Scanner 4800 and it works great both with and without a printer(HP6P) attached. Do you have the proper setup disk? I could e-mail you mine if you think it would help.
You should have a Twain_32 folder in Windows that has a Dexxa folder in it with the program.
IE c:\Windows\Twain_32\Dexxa\Dexxa.exe
If not let me know and I'll send you the disk Zipped in e-mail.

0
 

Author Comment

by:s_adams
ID: 1725834
Thanks GOLIATH, I have the Twain folder & program installed, this morning I reinstalled the Driver Disk, but I still cannot get this to work, I am running both Printer & Scanner from the one port, Computer is a Compaq Presario 2240, I have had both running before, but this is the second time this fault has occured, I was told that I would have to put in another port so as they aren't running in parrallel, what do you think?
0

Featured Post

Plug and play, no additional software required!

The ATEN UE3310 USB3.1 Gen1 Extender Cable allows users to extend the distance between the computer and USB devices up to 10 m (33 ft). The UE3310 is a high-quality, cost-effective solution for professional environments such as hospitals, factories and business facilities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question