Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 169
  • Last Modified:

How to Run ASP's in Personel Web Server ....

I have installed Personal Web server, Visual Interdev Client and ASP in a windows 95 workstation.

The Personal Web Server installs Default.Htm in Webshare\Wwwroot directory and is loaded by defalut when the server address is given in the browser.

I have changed the default.htm to suit my requirements but those changes do not get reflected and morever I have called certian ASP's from the default.Htm which do not get activated.

Suggest needful.

Thanx
0
BAD
Asked:
BAD
  • 3
  • 2
1 Solution
 
sybeCommented:
ASP's should be in an "executable" directory. So you have to make a new virtual directory, and check "execute". Put the ASP's in that directory and call according to the name of the virtual directory.
0
 
BADAuthor Commented:
I created a directory called "virual" and copied two files
password.htm & password.asp which will accept password
and evaluate.

I ran this file giving "http://xxxx.co.in/password.htm
It accepted the password and while submit button is pressed
it gave proxy error.

the following is the syntax

***
<form action="/virual/password.asp" method="POST" name="form1" >

<INPUT TYPE ="Submit" NAME = "CMDSUBMIT" VALUE="Submit" > 
    <INPUT TYPE ="Reset" NAME = "CMDRESET" VALUE="Reset"  ></center>

****
I even tried, instead of giving asp file i gave a site address
in the form action as follows
form action ="http://www.microsoft.com"
This also does'nt work.

Please reply to this.
0
 
BADAuthor Commented:
I created a directory called "virual" and copied two files
password.htm & password.asp which will accept password
and evaluate.

I ran this file giving "http://xxxx.co.in/password.htm
It accepted the password and while submit button is pressed
it gave proxy error.

the following is the syntax

***
<form action="/virual/password.asp" method="POST" name="form1" >

<INPUT TYPE ="Submit" NAME = "CMDSUBMIT" VALUE="Submit" > 
    <INPUT TYPE ="Reset" NAME = "CMDRESET" VALUE="Reset"  ></center>

****
I even tried, instead of giving asp file i gave a site address
in the form action as follows
form action ="http://www.microsoft.com"
This also does'nt work.

Please reply to this.
0
 
sybeCommented:
when you work on your own computer, you'd better use "http://localhost" as domain.

Furthermore, a proxy error means that your browser goes to the proxy server to download webpages. Turn off the proxy, at least for "localhost". Depending on what browser your use...well, it is somewhere in the "options" menu.

A proxy error can have a lot of causes, and discussing the proxy server is a completely different issue.

0
 
BADAuthor Commented:
There was problem with our server installation and now it's working.
Thanx
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now