?
Solved

why do i have a gap

Posted on 1998-10-24
9
Medium Priority
?
252 Views
Last Modified: 2012-05-04
i have 6500/250 amd lately there seem to be a 10sec blank space when i first open up befor it start to load<kennake@thegrid.net>
0
Comment
Question by:midge
9 Comments
 

Author Comment

by:midge
ID: 1536808
has anyone out there had the same problem
0
 
LVL 1

Expert Comment

by:Timbuk3
ID: 1536809
do you have any software like surf doubler or surf express installed?

-Jesse
jwk98@earthlink.net
0
 

Author Comment

by:midge
ID: 1536810
no jesse i don't have anything like that installed no doubler no ram charger ect. any more idea? thank for you help <kennake@thegrid.net>
0
Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

 
LVL 1

Expert Comment

by:becredclay
ID: 1536811
Did you increase memory?
0
 

Author Comment

by:midge
ID: 1536812
yes bercedclay,i have increased the memory to no avail. thank myou anyway. <kennake@thegrid.net>
0
 
LVL 1

Expert Comment

by:becredclay
ID: 1536813
If the "gap" you describe is at startup, the increased memory may be causing it.  The computer checks memory when it boots; the more memory you have, the longer it takes to check it.
0
 
LVL 5

Accepted Solution

by:
paulvaneykelen earned 150 total points
ID: 1536814
At start up the computer checks the memory (as mentioned above) and checks the network connection and loads the drivers (before showing anything on the screen).

If you are not on a network disable all the network components and this should resolve the matter.
0
 

Author Comment

by:midge
ID: 1536815
paulvaneykelen yes i have increaase the memory and reinstalled my software and internet and none of this made any differnce. still have the sane gap
0
 

Author Comment

by:midge
ID: 1536816
still looking for a answer?
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There is a security feature on iOS devices that is nearly impenetrable when it has been activated.  This article will provide some possible solutions as well as necessary steps to take to ensure you do not end up with a locked device.
This is a tech scam I recently helped my parents through.
Is your data getting by on basic protection measures? In today’s climate of debilitating malware and ransomware—like WannaCry—that may not be enough. You need to establish more than basics, like a recovery plan that protects both data and endpoints.…
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question