ems driver

I am trying to install a children's game called: Once Upon A Forest
I have received the following message "your system does not have an EMS driver installed. Once Upon A Forest requries EMS driver to run properly. These drivers could be int the form of QEMM 386, 386MAX, or
HIMEM.SYS  & EMM386.SYS."
I have a pentium 1, with windows 95 (that's all i know). Is there something I can do to plays the game?
iritAsked:
Who is Participating?
 
tyloxCommented:
I`m glad I could help:-)
0
 
gward28Commented:
this is a memory type EMS (Expanded memory)your computer is probably setup as XMS memory (Extended memory).
what is this system(cpu ,ram,O/S)?
and what game are you trying to play?
it might help if you list you autoexec.bat and config.sys.:~)
0
 
iritAuthor Commented:
Edited text of question
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
atomic212Commented:
You may need the file "dos4gw.exe" it is a dos extension that some games require to run. Try searching for it on your hard drive, and if you find it copy it to the directory of the game you are trying to run. If you don't have the file on your comp., try searching for it on the net. and follow the same procedure.
@tomic212
http://www.sju.edu/~rk089883/
0
 
tyloxCommented:
Look in your config.sys file and see if you have the following
three lines(they should be in this order, too):

DEVICE=C:\WINDOWS\HIMEM.SYS
DEVICE=C:\WINDOWS\EMM386.EXE
DOS=HIGH,UMB

To view/edit your config.sys file in windows, press "start",
"run", type-in "sysedit"(without the quotes)and press OK.
The second file you see should be your config.sys file(right
after/below your autoexec.bat file)If you don`t have these 3
lines(as stated above), add them, "SAVE" this file, EXIT, and
then REBOOT(for the changes to take effect) And then see if you
can run the game. BTW, the emm386.exe and himemm.sys should
ALREADY exist on your harddrive, though if they aren`t "called"
by your config.sys file, they won`t load. (If by some chance you
are missing these files, they should be on your windows CD)


0
 
tyloxCommented:
Note:(I almost forgot;)if you already HAVE those 3 lines in
your config.sys files, make sure you don`t see "NOEMS" in the
emm386.exe line. If you DO, you can simply delete the "NOEMS"
parameter, SAVE, EXIT, and REBOOT, and see if that solves your
problem.
0
 
X_KaliburCommented:
Yep...What tylox says will do the trick!
0
 
gward28Commented:
tylox is on the money !  :~)
0
 
iritAuthor Commented:
It did not solve the problem.  The solution offered by tylox solved the problem.
thank you anyway.
0
 
iritAuthor Commented:
the question was answered by tylox and he/she should get the points.
Thank You,

irit
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.