Internet Connection

Windows 98 has suddenly started to automatically launch my internet connection when I start the computer.  This is annoying and expensive.  How do I stop it?
JRLAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
jacobasConnect With a Mentor Commented:
If you have TweakUI from Microsoft, you probably have the button checked to connect on startup!  If you dont have it, get it from the Microsoft site and uncheck the box.  This program will override your other programs!
Jake
0
 
arunmCommented:
One of your appliactions must be telling your system to do this. What programs do you have in your startup group? What icons appear on your tool bar at startuo?  Can you list all the browser software you use?

0
 
jaceCommented:
I'm the same. Make sure that you don't have anything you don't need in your startup folder especially an internet related program ie browser etc.
0
 
thresher_sharkCommented:
There could also be something getting loaded from the registry.  Go to HKLM/Software/Microsoft/Windows/CurrentVersion/Run

and see what is being loaded.
0
All Courses

From novice to tech pro — start learning today.