Explorer 4 doesn't open a new window

In W98, you open Explorer 4, you go to a web page and you try to open a link in a new window (by shift + click it or by right click --> open in a new window).

Why can it have stopped working? How can I fix it?
Who is Participating?
daverolfeConnect With a Mentor Commented:
The problem and the answer are here:


alternatively install the 4.01 service update from here:


NOTE: If tyou haven't used a Microsoft site before you will probably have to tell them all sorts of personal stuff before they let you in.

I don't know why it stopped working for you in particular, but it stopped working for me because I installed Alexa.  Although I am told this bug has been fixed in new versions, it might be a similar thing.  Anyway, they advised me to re-install IE4.  I am not suggesting re-installation is the only answer, but that was the only thing that worked for me.
josechugonAuthor Commented:
I had done what davelrofe said about regsevr32ing two dll's.

I had this problem several months ago and it worked fine, but now it doesn't work at all.  The pages don't appear in a new window when I press right-click + open in new window
what about trying the service update at


josechugonAuthor Commented:
Thanks for your answer. I suppose it is the only solution.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.