?
Solved

Insert bootable media in the appropriate drive?

Posted on 1998-10-28
11
Medium Priority
?
709 Views
Last Modified: 2013-12-16
Hi!
When reinstalling Win95a, the installation stopped in the
middle, and when I tried to reboot, I got the message:
"Insert bootable media in the appropriate drive",
and now my computer doesn´t find any harddisks,
even if the settings are right in the BIOS.
When I use a startdisk I come to A:\, but not to C:\.
Tried even Fdisk from A:, just to see if it found any HD´s,
but not.
Thanks in advance!!!
Peter
0
Comment
Question by:peterx
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +4
11 Comments
 
LVL 1

Expert Comment

by:sKiiKe
ID: 1758984
Open the computer and check cabling. Try to reseat them. If this does not work, Your harddisk can be broken.
0
 

Author Comment

by:peterx
ID: 1758985
Hi sKiiKe!
I´ve tried changing cables, but it didn´t help,
my harddisk is pretty new, and i´m running Scandisk
every day, but haven´t got any error messages.
The data on the disk is very important to me,
so that the HD would be damaged is a katastrof!
Are you sure it hasn´t got something to do with
the installation only?
Peter
0
 
LVL 1

Expert Comment

by:struyfsj
ID: 1758986
If nothing works you can connect your HDD to another computer and fdisk and format it there.  Then put it back.  It might work.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 7

Expert Comment

by:busuka
ID: 1758987
First of all check BIOS setup integrity: is HD described OK or
BIOS can detect its right size and access mode during startup if
on Auto ? If Virus Warning (or smth. like that) disabled ? This
merely prevents from writing to MBR, and I think this is your
problem. Do you have a virus ? Check also PIO modes in BIOS Setup
Integrated Peripherals (AWARD BIOS), if them on Auto.
0
 

Author Comment

by:peterx
ID: 1758988
Good comments, but nothing hasn´t worked yet.
I disconnected the old HD, and replaceed it with
an similiar, but I still get the message:
"Insert bootable media in the appropriate drive"
What the f..  has happened?
I have never seen this error message before, have you?
0
 
LVL 12

Expert Comment

by:mark2150
ID: 1758989
Check your BIOS settings and make sure that C: is enabled as a boot drive.

M

0
 
LVL 7

Expert Comment

by:busuka
ID: 1758990
I think this called Boot sequence in BIOS setup -> Advanced config.
0
 
LVL 1

Expert Comment

by:pistole
ID: 1758991
You could try booting from a floppie with fdisk, and use
FDISK /MBR

This should restore the Master Boot Record from your HD, without harming the data.
0
 
LVL 2

Accepted Solution

by:
pjmaze earned 300 total points
ID: 1758992
Hi,
the same thing happend to me some months ago:
1º check that in your bios the drive is properly configured
2º try booting from a disk and use fdisk /mbr
3º if it doesn´t work try sys c:
4º if it doesn´t work use Norton Disk Doctor from Symanthec,
  once i used Norton Unfomat and it worked nice

See ya
0
 
LVL 1

Expert Comment

by:sKiiKe
ID: 1758993
If the BIOS values are truely genuine and from A:-drive You can't find harddrive with FDISK I'm afraid the drive is broken. However if FDISK recognizes drive, then it might be something to do with the installation. BTW don't create and drives with FDISK because the former data is lost then get only partition infiormation.


0
 

Author Comment

by:peterx
ID: 1758994
Thanks for all your answers !
The probelm got solved by resetting the BIOS jumpers,
old Dell ****...
:)
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question