• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 311
  • Last Modified:

This Modem is Whacked with Win98!!

I recently installed Win98 on a Micron P166 and k56 flex modem.  Before the 98 install the modem worked fine.  The install of Win98 found updated drivers and installed them and ever since this is the problem:

After about 3 or 4 megs of downloads at excellent speeds, the modem seems to lock up and quit receiving. (Like a bottle neck) it will try to transmit at regular intervals
but no more kilobytes will be received.  I 've tried reverting to the old configuration and I've used Tweak DUN as well as MTUS Speed to try and correct the problem. I'n stumped?  Please Help!!! Also if anyone recommends a decent diagnostic tool - BONUS Points!!!!
0
tomdi
Asked:
tomdi
  • 2
1 Solution
 
thresher_sharkCommented:
It could be your ISP, or your lines may be bad.  Of course that doesn't explain the fact that it has only started since you loaded Windows 98... :-(
0
 
MacDuffieCommented:
Not sure what you meant by returning to the old configuration.  If you haven't tried reloading the W95 drivers, do that.  As for diagnostic programs, go to http://www.bcmcom.com  That's BCM Diagnostics.  Very cool.  And, btw, you don't say what type of modem.  That could help.
0
 
tomdiAuthor Commented:
I will try the diagnostics you recommend MacDuff... and get back to you on that!
0
 
MacDuffieCommented:
Okay, Tom.
Patty
0

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now