Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 164
  • Last Modified:

Problems with PC start-up

This isn't a major problem, but still is annoying. Every time I start up my computer, after the first 20 seconds, comes an error message "Conflict I/O com port 2". To continue I press F2. My modem is connected to Com Port 2 but works fine. When I disconnect the modem and start the computer there is no error message. Technically there is no problem other than this pointless message. Is there any way I can avoid this happening but keeping the modem installed ? There isn't any other port that the modem can be connected to, and at the momemt all other ports are free.

I don't think it is the modem itself because it was used on a previous computer with no apparent problem.

Thanks to whoever helps me.
0
cartti
Asked:
cartti
  • 7
  • 5
1 Solution
 
rmarottaCommented:
cartti,
I assume you're using an internal modem.
I think the conflict is recognized at bootup by the BIOS because the built-in serial port is set for COM2, and the modem is there as well.
Try to disable the serial port, or change its address/IRQ in your CMOS setup.
Regards,
Ralph
0
 
carttiAuthor Commented:
I disabled the serial port, but alas still the same problem
0
 
rmarottaCommented:
Are you using an external or internal modem?
Interesting why the error would be reported with the COM port disabled.....
Did you double-check that the correct port was disabled?
Ralph
0
Reclaim your office - Try the MB 660 headset now!

High level of background noise often makes it difficult for employees to concentrate fully on their jobs – or to communicate clearly on calls. The MB 660 headset helps you create a disruption free workspace.  

 
carttiAuthor Commented:
Sorry for the misinformation. The actual message was Conflict I/O Port. It is an internal modem. COM2 is the port currently used by the modem. I'm currently at work so obviously I haven't got access to the computer. I'll check it out tonight.
0
 
rmarottaCommented:
Okay, no rush.
Is the error message generated by the BIOS at bootup, or after the operating system has loaded?
What is your operating system?
Ralph
0
 
carttiAuthor Commented:
Sorry for the misinformation. The actual message was Conflict I/O Port. It is an internal modem. COM2 is the port currently used by the modem. I'm currently at work so obviously I haven't got access to the computer. I'll check it out tonight.
0
 
carttiAuthor Commented:
Sorry for the misinformation. The actual message was Conflict I/O Port. It is an internal modem. COM2 is the port currently used by the modem. I'm currently at work so obviously I haven't got access to the computer. I'll check it out tonight.
0
 
carttiAuthor Commented:
I don't know what BIOS means, though the message comes up a few seconds after checking the memory. The computer has a Windows NT platform (Is that what you mean by O/S ?).
0
 
rmarottaCommented:
cartti,
A brief explanation:
 BIOS is a set of instructions that the computer follows when first powered on.  It performs a self-check of the computer's installed hardware.
 CMOS setup is a built-in utility that allows you to configure the hardware that's installed in your computer.

You said:
> "I disabled the serial port, but alas still the same problem"

How did you disable the serial port?

What I was suggesting earlier was to go into your CMOS setup and disable the port.
(Enter CMOS setup by pressing some key or key-combination just after powering on the computer.)
On many machines, you press the Del key when the memory-check is being done on the screen.
Regards,
Ralph

0
 
carttiAuthor Commented:
From what you have said, I must have entered the CMOS setup. When going through the menus, it offered me the choice of enabling/ disabling the serial port. It did not however specify which one, but I still toggled it to disabled which did not stop the message appearing again the next time I re-booted the machine.
0
 
rmarottaCommented:
Most machines have two serial ports built into the motherboard.
They can be labeled as "Serial A & B", "COM A & B", or other such designation.
Perhaps you disabled the wrong port?
Anyway, it will be easy to check when you get back to the computer.
Let me know what you find, or, if you need more.
Ralph
0
 
carttiAuthor Commented:
From what you have said, I must have entered the CMOS setup. When going through the menus, it offered me the choice of enabling/ disabling the serial port. It did not however specify which one, but I still toggled it to disabled which did not stop the message appearing again the next time I re-booted the machine.
0
 
ITjanCommented:
Have you tried changing the COM port designation on the modem itself?  I think that this would much easier than trying to go in the CMOS setup and disabling the serial ports, because you could change more than you want to in the BIOS (just my opinion).  Most internal modem allows the user to set the COM port number (anything from Com1, com2, com3, and com4).  Look on the modem and see if you can find some pins with some COM ports designation and change that to COM 4.

It should look something like this:
COM
1234
:[:]::

When you find it, look for the "cover" that is joining two pins at COM 2 and pull that up and move it to COM 4.  It should now look something like this:
COM
1234
:::[:]

I hope this helps.

0

Featured Post

[Webinar On Demand] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

  • 7
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now