Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

AGP Video Card Problem: No Signal at All

Posted on 1998-10-30
14
468 Views
Last Modified: 2013-11-08
Just recieved a lot of "PC100Pro" MB's with AMD K6-2/266 combos (dealer pack).  They are prejumpered and "ready to go".  The problem is I can't get any AGP card to work on them.  Built a couple systems fine using PCI Adapters but not one AGP card gives a video signal.
What I've tried:
1)  enabled <Init AGP First> in CMOS
2)  tried AGP cards in other systems: fine
3)  I know there's connection, because the AGP heats up
4)  manufacturer says no conflict (they shipped the cards with the boards and chips)
5)  The AGPs are made by Trident (model 984AGP)
6)  4MB on AGP
7)  AGP Pro chipset on MBs
8)  AT cases, 230watt PS

Help is MOST appreciated!!!!
0
Comment
Question by:jkpcs
  • 4
  • 2
  • 2
  • +6
14 Comments
 

Expert Comment

by:radulucian
ID: 1128090
Have you tried other AGP cards on this MB ?
There may be a problem with the AGP slot on the MB
A possible one would be that the card conenctor does not exactly match  the mb conector. See if the marks that the MB connector leaves on the AGP card connector are exactly on the spots.
You can try to force the agp cards to move to the ends of the slots (back and forth) . The fact that the card warms is not neccessarily a sign that there is communication.
Good luck

0
 
LVL 2

Author Comment

by:jkpcs
ID: 1128091
rad,
thanks but that's not the answer.  I've gotten one of the cards to work, (actually, it just worked all of a sudden).  Yes other cards work in the MBs and the connector's all line up perfectly.
0
 
LVL 12

Expert Comment

by:public
ID: 1128092
Maybe you should clean the connectors. Both the MB and he cards.
0
Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 
LVL 7

Expert Comment

by:MATTCEI
ID: 1128093
Check pcchips.com and pcware.com.Lot of tech info on these boards concerning AMD and AGP.
0
 

Expert Comment

by:faustini
ID: 1128094
Jkpcs:

This weird thing usually happens when you overclock your system's Front Side Bus to the following speeds: 75/83/133Mhz. By doing so your AGP bus speed goes beyond 44.xMhz, which is too much for any AGP card - and the result is no signal at all.

If you didn't overclocked your system, please note that it may have already been overclocked - nowadays it's a common situation computer systems shipping with OEM remarked (speed altered) CPUs. Verify your CPU BIOS settings or even run specific CPU speed programs just to be sure.

I hope this helps for now.

[]'s

Rodrigo Faustini
Brazil    
0
 
LVL 2

Author Comment

by:jkpcs
ID: 1128095
Rad,
sorry that answer is not correct.

I've managed to get one of the combos to work, but I'm not sure how.  It just started working and has worked fine ever since.  Possible I changed a BIOS setting or something?
0
 
LVL 2

Author Comment

by:jkpcs
ID: 1128096
Faustini,
the front sides are clocked at 66Mhz, but I will try to find a CPU speed program to test them.

Thanks for the effort,
Jon
0
 
LVL 2

Expert Comment

by:kinkajou
ID: 1128097
I've seen MB's that have a jumper to enable and disable AGP.

AGP cards can handle clocks of 66 and 100 Mhz.

Please clarify: You have verified that these Trident AGP cards work in other machines different from the "PC100Pro" MB's with AMD K6-2/266 combos?
0
 

Expert Comment

by:kevcraig
ID: 1128098
I had a similar problem once, I had just built a AMD-k6 machine with an 8MB Diamond Stealth II AGP Video which failed to give me a signal. I immediately thought that I had a bad card and orderd another just like it. Unfortunately it produced the same exact problem .I then called Diamond Tech Support, only to find out that my AGP card would not work with any other than Intel PII processors.
I would suggest trying another brand AGP( I use ATI rage pro's).
0
 
LVL 2

Expert Comment

by:kinkajou
ID: 1128099
If you're going to get another brand, I would suggest getting the STB Velocity 4400 based on the nVidia Riva TNT chipset. It is getting rave reviews on the internet.
0
 
LVL 2

Author Comment

by:jkpcs
ID: 1128100
Sorry guys and thanks for all the help, but the problem was solved.  These cards needed to be seated a special way, that's it.  They are Trident 9840s and I had to seat them from the rear fo the slot and pushed rather hard against that end of the seat.  When I did that, they all worked.  Thanks for all the help!!  I wish I could give the points to all of you guys but I don't know how to do that.  Can someone tell me how, or even how to delete this question?  Thanks
0
 
LVL 9

Expert Comment

by:rmarotta
ID: 1128101
jkpcs,
You can't delete a question once an answer has been proposed. (Even if rejected)
I would suggest that you re-read radulucian's rejected answer, as he seems to have suggested the solution.
You could invite him to re-post.....
Regards,
Ralph
0
 
LVL 15

Accepted Solution

by:
jrhelgeson earned 200 total points
ID: 1128102

0
 
LVL 7

Expert Comment

by:MATTCEI
ID: 1128103
jrhelgeson - that's a cheap move.Yes,we're watching.
0

Featured Post

Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
On Beyond Tools A conversation I recently had with the DevOps manager of a major online retailer really made me think about DevOps monitoring tools (https://www.onpage.com/devops-incident-management-tool/). The manager and I discussed how sever…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question