Solved

Auto Dial with Dial up Networking? How?

Posted on 1998-10-31
5
172 Views
Last Modified: 2013-12-16
I have recently reloaded Win95 and lost alot of my settings. Before i did this Whenever I launched Internet Explorer 4.0 the Dial Up Networking would automatically dial. I would not even have to click on Connect. How do I get this back?
0
Comment
Question by:spalding
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 9

Accepted Solution

by:
larbel earned 100 total points
ID: 1759067
Open up your Regedit.exe and look under:

HKEY_CURRENT_USER\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\INTERNET SETTINGS

There should be a binary name 'AutoConnect' modify it to '01 00 00 00' and there also should be a binary name 'EnableAutodial' also modify it to '01 00 00 00' and exit.

Under your Internet Properties>Connection, make sure you've checked 'Connect to the Internet using a modem' and click on 'Settings' to select the ISP.  (This is assuming you're using dial up modem.)
0
 

Author Comment

by:spalding
ID: 1759068
All I have under that Folder "Template Policies" "cache"  "URl history" "zone map" and "zone"! there is no enable autodial.
0
 
LVL 9

Expert Comment

by:larbel
ID: 1759069
Highlight/click on the 'INTERNET SETTINGS' and the binary/keys will appear on the right pane.
0
 
LVL 1

Expert Comment

by:skylab060398
ID: 1759070
You have to have "Client for Microsoft Networkworks" installed.
This will create a profile for you and remember your password.
In IE 4.0 go to View>Options> and select "Connect as needed"
That's it.
0
 

Expert Comment

by:Chileno2000
ID: 1759071
As much as posible you should try to avoid having to touch your regeistry. Go to My Computer->Dial Up Networkin->Connections settings The prompt for info... should not be ticked, also go to control panel-> Internet->Conection tab->Connect to the Internet box should be ticked and you should be able to select you connection on the "Use one of the Followiing connection" field. If there are field that you couln't find you might have to get the latest version of Dial Up Networking if you don't have it already.
0

Featured Post

Are You Using the Best Web Development Editor?

The worlds of web hosting and web development are constantly evolving. Every year we see design trends change, coding standards adapt and new frameworks/CMS created. With such a quick pace of change it’s easy to get lost trying to keep up.

See if your editor made the list.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question