[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 345
  • Last Modified:

Crystal Sound and Dragon Naturally Speaking

I have the Intel se-440-bx motherboard with on board pci sound/ Crystal Sound... Dragon Nat. Speaking techs can not help with compatability.. How do I get this to work without returning a great software program? (the motherboard stays!)
Thanks
0
sandmands
Asked:
sandmands
1 Solution
 
swwelshCommented:
I would make sure you have the latest drivers for the sound card. If it just won't work with the Dragon software, you should be able to disable the sound chip in the bios and install a compatible card - basic sound cards are about $15 these days.
0
 
JBURGHARDTCommented:
Can you describe your problem?
Can you tell us about sound card setings?
0
 
sandmandsAuthor Commented:
will check on latest sound card drivers, unwilling to disable sound chip in BIOs, problem is: when loading "DNS" software message appears, "sys error", where can I download latest drivers or patches for crystal?
0
Reclaim your office - Try the MB 660 headset now!

High level of background noise often makes it difficult for employees to concentrate fully on their jobs – or to communicate clearly on calls. The MB 660 headset helps you create a disruption free workspace.  

 
RoadWarriorCommented:
Crystal? if that is the biggest chip on the board rather than what it detects as, i presume You have an aztech based soundcard for which drivers are available online. Although if it is a problem with needing full duplex (simultaneous input and output) then new drivers will not help, because i am thinking that the chipsets with the crystal chip were never capable of it.
0
 
jrhelgesonCommented:
You should be able to find drivers for that onboard sound card from the motherboard manufacturers website.
0
 
whoamiCommented:
sandmands ,

I have a soundblaster live and I was told that Dragon is just very power hungry and it trys to take control of your input you might want to find out all about having multiple inputs and then check all of your settings.

CShenberger
0
 
sandmandsAuthor Commented:
Thanks for all the input...  I was able to make it work by disabling all memory resident programs... It seems one of them was using the sound and preventing me from allowing microphone input. (just the standard Control-Alt-Delete was not enough in this case)(Had to to System Information to do it correctly)
0
 
jrhelgesonCommented:

0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now